<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name="theme-color" content="#f71100">
<title>Kanye West Fired Yeezy Staff Over Drake Music On Playlist: Reports</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Bahamas Spectator &raquo; Feed" href="https://bahamasspectator.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bahamas Spectator &raquo; Comments Feed" href="https://bahamasspectator.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Bahamas Spectator &raquo; Kanye West Fired Yeezy Staff Over Drake Music On Playlist: Reports Comments Feed" href="https://bahamasspectator.com/kanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://bahamasspectator.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='lets-info-up-block-css' href='https://bahamasspectator.com/wp-content/plugins/lets-info-up/frontend/css/style.min.css?ver=1.4.6' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='lets-review-api-css' href='https://bahamasspectator.com/wp-content/plugins/lets-review/assets/css/style-api.min.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://bahamasspectator.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/fontawesome.min.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-regular-css' href='https://bahamasspectator.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/regular.min.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-solid-css' href='https://bahamasspectator.com/wp-content/plugins/lets-review/assets/fonts/fontawesome/css/solid.min.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-css' href='https://bahamasspectator.com/wp-content/plugins/lets-review/assets/css/photoswipe.min.css?ver=4.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='lets-review-css' href='https://bahamasspectator.com/wp-content/plugins/lets-review/assets/css/style.min.css?ver=3.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='lets-info-up-css' href='https://bahamasspectator.com/wp-content/plugins/lets-info-up/frontend/css/style.min.css?ver=1.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-css' href='https://bahamasspectator.com/wp-content/plugins/lets-live-blog/frontend/css/style.min.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='lets-live-blog-icons-css' href='https://bahamasspectator.com/wp-content/plugins/lets-live-blog/frontend/css/fonts/style.css?ver=1.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-style-css' href='https://bahamasspectator.com/wp-content/themes/newsifybyrapidsols/assets/css/style.min.css?ver=4.0.9.3' type='text/css' media='all' />
<style id='zeen-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='zeen-child-style-css' href='https://bahamasspectator.com/wp-content/themes/newsifybyrapidsols-child/style.css?ver=4.0.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-dark-mode-css' href='https://bahamasspectator.com/wp-content/themes/newsifybyrapidsols/assets/css/dark.min.css?ver=4.0.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='zeen-fonts-css' href='https://fonts.googleapis.com/css?family=Playfair+Display%3A400%2Citalic%7CPlayfair+Display%3A400%2C700&#038;subset=latin&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css' href='https://bahamasspectator.com/wp-content/plugins/login-with-ajax/templates/widget.css?ver=4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://bahamasspectator.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://bahamasspectator.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='login-with-ajax-js-extra'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"https:\/\/bahamasspectator.com\/wp-admin\/admin-ajax.php","off":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://bahamasspectator.com/wp-content/themes/newsifybyrapidsols/plugins/login-with-ajax/login-with-ajax.js?ver=4.1' id='login-with-ajax-js'></script>
<link rel="https://api.w.org/" href="https://bahamasspectator.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bahamasspectator.com/wp-json/wp/v2/posts/507886" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bahamasspectator.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bahamasspectator.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://bahamasspectator.com/?p=507886' />
<link rel="alternate" type="application/json+oembed" href="https://bahamasspectator.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbahamasspectator.com%2Fkanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bahamasspectator.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbahamasspectator.com%2Fkanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports%2F&#038;format=xml" />
<style type="text/css">
.feedzy-rss-link-icon:after {
	content: url("https://bahamasspectator.com/wp-content/plugins/feedzy-rss-feeds/img/external-link.png");
	margin-left: 3px;
}
</style>

<link rel="canonical" href="https://bahamasspectator.com/kanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports/" />
<meta name="description" content="The content originally appeared on: Urban Islandz Kanye West don’t want to hear any Drake music at his Yeezy events. Ye may be on a no-talking sabbatical, but details of his business dealings are still being discussed. One of the latest scandals to be attributed to the super producer is that he  ..." />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/bahamasspectator.com\/#schema-publishing-organization","url":"https:\/\/bahamasspectator.com","name":"Bahamas News","logo":{"@type":"ImageObject","@id":"https:\/\/bahamasspectator.com\/#schema-organization-logo","url":"https:\/\/bahamasspectator.com\/wp-content\/uploads\/2021\/10\/bahamasspectator-logo-profile-small.jpg","height":60,"width":60}},{"@type":"WebSite","@id":"https:\/\/bahamasspectator.com\/#schema-website","url":"https:\/\/bahamasspectator.com","name":"Bahamas News","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/bahamasspectator.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"image":{"@type":"ImageObject","@id":"https:\/\/bahamasspectator.com\/#schema-site-logo","url":"https:\/\/bahamasspectator.com\/wp-content\/uploads\/2021\/10\/bahamasspectator-logo-profile-small.jpg","height":1050,"width":1050}},{"@type":"Person","@id":"https:\/\/urbanislandz.com\/2022\/11\/10\/kanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports\/#schema-author","url":"https:\/\/urbanislandz.com\/2022\/11\/10\/kanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports\/"},{"@type":"WebPage","@id":"https:\/\/bahamasspectator.com\/kanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports\/#schema-webpage","isPartOf":{"@id":"https:\/\/bahamasspectator.com\/#schema-website"},"publisher":{"@id":"https:\/\/bahamasspectator.com\/#schema-publishing-organization"},"url":"https:\/\/bahamasspectator.com\/kanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports\/","hasPart":[{"@type":"SiteNavigationElement","@id":"https:\/\/bahamasspectator.com\/kanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports\/#schema-nav-element-1907","name":"Home","url":"https:\/\/bahamasspectator.com\/"},{"@type":"SiteNavigationElement","@id":"https:\/\/bahamasspectator.com\/kanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports\/#schema-nav-element-1909","name":"Local","url":"https:\/\/bahamasspectator.com\/category\/local-news\/"},{"@type":"SiteNavigationElement","@id":"https:\/\/bahamasspectator.com\/kanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports\/#schema-nav-element-1908","name":"Caribbean","url":"https:\/\/bahamasspectator.com\/category\/caribbean-news\/"},{"@type":"SiteNavigationElement","@id":"https:\/\/bahamasspectator.com\/kanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports\/#schema-nav-element-1911","name":"","url":"https:\/\/bahamasspectator.com\/category\/entertainment\/"},{"@type":"SiteNavigationElement","@id":"https:\/\/bahamasspectator.com\/kanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports\/#schema-nav-element-2388","name":"Travel","url":"https:\/\/bahamasspectator.com\/category\/travel-news\/"},{"@type":"SiteNavigationElement","@id":"https:\/\/bahamasspectator.com\/kanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports\/#schema-nav-element-1912","name":"Business","url":"https:\/\/bahamasspectator.com\/category\/business-news\/"},{"@type":"SiteNavigationElement","@id":"https:\/\/bahamasspectator.com\/kanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports\/#schema-nav-element-1913","name":"","url":"https:\/\/bahamasspectator.com\/category\/pr-news\/"},{"@type":"SiteNavigationElement","@id":"https:\/\/bahamasspectator.com\/kanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports\/#schema-nav-element-1914","name":"World","url":"https:\/\/bahamasspectator.com\/category\/world-news\/"}]},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/bahamasspectator.com\/kanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports\/#schema-webpage"},"author":{"@id":"https:\/\/urbanislandz.com\/2022\/11\/10\/kanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports\/#schema-author"},"publisher":{"@id":"https:\/\/bahamasspectator.com\/#schema-publishing-organization"},"dateModified":"2022-11-10T19:57:56","datePublished":"2022-11-10T19:57:56","headline":"Kanye West Fired Yeezy Staff Over Drake Music On Playlist: Reports","description":"The content originally appeared on: Urban Islandz Kanye West don\u2019t want to hear any Drake music at his Yeezy events. Ye may be on a no-talking sabbatical, but details of his business dealings are still being discussed. One of the latest scandals to be attributed to the super producer is that he  ...","name":"Kanye West Fired Yeezy Staff Over Drake Music On Playlist: Reports","image":{"@type":"ImageObject","@id":"https:\/\/bahamasspectator.com\/kanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports\/#schema-article-image","url":"https:\/\/bahamasspectator.com\/wp-content\/uploads\/2022\/11\/Kanye-Drake-HkihwN.jpeg","height":800,"width":1200},"thumbnailUrl":"https:\/\/bahamasspectator.com\/wp-content\/uploads\/2022\/11\/Kanye-Drake-HkihwN.jpeg"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://bahamasspectator.com/kanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports/" />
<meta property="og:title" content="Kanye West Fired Yeezy Staff Over Drake Music On Playlist: Reports" />
<meta property="og:description" content="The content originally appeared on: Urban Islandz Kanye West don’t want to hear any Drake music at his Yeezy events. Ye may be on a no-talking sabbatical, but details of his business dealings are still being discussed. One of the latest scandals to be attributed to the super producer is that he ..." />
<meta property="og:image" content="https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="article:published_time" content="2022-11-10T19:57:56" />
<meta property="article:author" content="Anonymous" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Kanye West Fired Yeezy Staff Over Drake Music On Playlist: Reports" />
<meta name="twitter:description" content="The content originally appeared on: Urban Islandz Kanye West don’t want to hear any Drake music at his Yeezy events. Ye may be on a no-talking sabbatical, but details of his business dealings are still being discussed. One of the latest scandals to be attributed to the super producer is that he ..." />
<meta name="twitter:image" content="https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN.jpeg" />


<script>
	window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;
	ga('create', 'UA-17218776-11', 'auto');
	ga('send', 'pageview');
		</script>

<link rel="preload" type="font/woff2" as="font" href="https://bahamasspectator.com/wp-content/themes/newsifybyrapidsols/assets/css/tipi/tipi.woff2?9oa0lg" crossorigin="anonymous"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin="anonymous"><link rel="preload" as="image" href="https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-566x566.jpeg" imagesrcset="https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-566x566.jpeg 566w, https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-500x500.jpeg 500w, https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-274x274.jpeg 274w, https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-371x371.jpeg 371w" imagesizes="(max-width: 566px) 100vw, 566px"> <meta property="og:title" content="Kanye West Fired Yeezy Staff Over Drake Music On Playlist: Reports">
<meta property="og:description" content="Bahamas Daily News">
<meta property="og:image" content="https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-1024x683.jpeg">
<meta property="og:url" content="https://bahamasspectator.com/kanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports/">
<meta name="twitter:card" content="summary_large_image">
<meta property="og:site_name" content="Bahamas Spectator">
<meta property="og:type" content="website">
<meta property="fb:app_id" content="446043282412553"><link rel="icon" href="https://bahamasspectator.com/wp-content/uploads/2021/10/cropped-bahamasspectator-logo-profile-small-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://bahamasspectator.com/wp-content/uploads/2021/10/cropped-bahamasspectator-logo-profile-small-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://bahamasspectator.com/wp-content/uploads/2021/10/cropped-bahamasspectator-logo-profile-small-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://bahamasspectator.com/wp-content/uploads/2021/10/cropped-bahamasspectator-logo-profile-small-270x270.jpg" />
</head>
<body class="post-template-default single single-post postid-507886 single-format-standard headings-f1 body-f2 sub-f1 quotes-f1 by-f3 wh-f3 widget-title-c block-titles-big ipl-separated block-titles-mid-1 body--mobile--limit menu-no-color-hover excerpt-mob-off skin-light single-sticky-spin mm-ani-3 site-mob-menu-a-1 site-mob-menu-1 mm-submenu-2 main-menu-logo-1 body-header-style-6 body-hero-contrast byline-font-2">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <div id="page" class="site">
<div id="mob-line" class="tipi-m-0"></div><header id="mobhead" class="site-header-block site-mob-header tipi-m-0 site-mob-header-1 site-mob-menu-1 sticky-menu-mob sticky-menu-1 sticky-top site-skin-3 site-img-1"><div class="bg-area header-padding tipi-row tipi-vertical-c">
<ul class="menu-left icons-wrap tipi-vertical-c">
<li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
<div class="logo-main-wrap logo-mob-wrap">
<div class="logo logo-mobile"><a href="https://bahamasspectator.com" data-pin-nopin="true"><span class="logo-img"><img src="https://bahamasspectator.com/wp-content/uploads/2021/12/bahamas-spectator-logo.png" loading="lazy" alt="Bahamas Spectator Logo" srcset="https://bahamasspectator.com/wp-content/uploads/2021/12/bahamas-spectator-logo.png 2x" data-base-src="https://bahamasspectator.com/wp-content/uploads/2021/12/bahamas-spectator-logo.png" data-alt-src="https://bahamasspectator.com/wp-content/uploads/2021/12/bahamas-spectator-logo.png" data-base-srcset="https://bahamasspectator.com/wp-content/uploads/2021/12/bahamas-spectator-logo.png 2x" data-alt-srcset="https://bahamasspectator.com/wp-content/uploads/2021/12/bahamas-spectator-logo.png 2x" width="592" height="112"></span></a></div> </div>
<ul class="menu-right icons-wrap tipi-vertical-c">
<li class="menu-icon menu-icon-style-1 menu-icon-mode"> <a href="#" class="mode__wrap">
<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
<i class="tipi-i-sun tipi-all-c"></i>
<i class="tipi-i-moon tipi-all-c"></i>
</span>
</a>
</li>
<li class="menu-icon menu-icon-mobile-slide"><a href="#" class="mob-tr-open" data-target="slide-menu"><i class="tipi-i-menu-mob" aria-hidden="true"></i></a></li>
</ul>
<div class="background mask"></div></div>
</header> <div class="site-inner">
<header id="masthead" class="site-header-block site-header clearfix site-header-6 header-width-1 header-skin-1 site-img-1 mm-ani-3 mm-skin-2 main-menu-skin-1 main-menu-width-1 main-menu-bar-color-3 logo-only-when-stuck main-menu-c" data-pt-diff="0" data-pb-diff="0"><div class="bg-area">
<div class="tipi-flex-lcr logo-main-wrap header-padding tipi-flex-eq-height logo-main-wrap-center tipi-row">
<div class="logo-main-wrap header-padding tipi-all-c"><div class="logo logo-main"><a href="https://bahamasspectator.com" data-pin-nopin="true"><span class="logo-img"><img src="https://bahamasspectator.com/wp-content/uploads/2021/10/bahamasspectator-logo-transparent.png" loading="lazy" alt="" srcset="https://bahamasspectator.com/wp-content/uploads/2021/10/bahamasspectator-logo-transparent.png 2x" data-base-src="https://bahamasspectator.com/wp-content/uploads/2021/10/bahamasspectator-logo-transparent.png" data-alt-src="https://bahamasspectator.com/wp-content/uploads/2021/12/bahamas-spectator-logo.png" data-base-srcset="https://bahamasspectator.com/wp-content/uploads/2021/10/bahamasspectator-logo-transparent.png 2x" data-alt-srcset="https://bahamasspectator.com/wp-content/uploads/2021/12/bahamas-spectator-logo.png 2x" width="1500" height="273"></span></a></div></div> </div>
<div class="background mask"></div></div>
</header><div id="header-line"></div><nav id="site-navigation" class="main-navigation main-navigation-1 tipi-xs-0 clearfix logo-only-when-stuck main-menu-skin-1 main-menu-width-1 main-menu-bar-color-3 mm-skin-2 mm-submenu-2 mm-ani-3 main-menu-c sticky-menu-dt sticky-menu sticky-menu-1 sticky-top"> <div class="main-navigation-border menu-bg-area">
<div class="nav-grid clearfix tipi-row">
<div class="tipi-flex sticky-part sticky-p1">
<div class="logo-menu-wrap tipi-vertical-c"><div class="logo logo-main-menu"><a href="https://bahamasspectator.com" data-pin-nopin="true"><span class="logo-img"><img src="https://bahamasspectator.com/wp-content/uploads/2021/10/bahamasspectator-logo-transparent.png" loading="lazy" alt="" srcset="https://bahamasspectator.com/wp-content/uploads/2021/10/bahamasspectator-logo-transparent.png 2x" data-base-src="https://bahamasspectator.com/wp-content/uploads/2021/10/bahamasspectator-logo-transparent.png" data-alt-src="https://bahamasspectator.com/wp-content/uploads/2021/12/bahamas-spectator-logo.png" data-base-srcset="https://bahamasspectator.com/wp-content/uploads/2021/10/bahamasspectator-logo-transparent.png 2x" data-alt-srcset="https://bahamasspectator.com/wp-content/uploads/2021/12/bahamas-spectator-logo.png 2x" width="1500" height="273"></span></a></div></div> <ul id="menu-main-menu" class="menu-main-menu horizontal-menu tipi-flex font-3">
<li id="menu-item-1907" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home dropper drop-it mm-art mm-wrap-2 mm-wrap menu-item-1907"><a href="https://bahamasspectator.com/">Home</a></li>
<li id="menu-item-1909" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1909"><a href="https://bahamasspectator.com/category/local-news/" data-ppp="3" data-tid="31" data-term="category">Local</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"></div></div></li>
<li id="menu-item-1908" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1908"><a href="https://bahamasspectator.com/category/caribbean-news/" data-ppp="3" data-tid="30" data-term="category">Caribbean</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-1908" class="block-wrap-native block-wrap block-wrap-61 block-css-1908 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="1908" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Caribbean</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="1908" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="1908" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-507870 post type-post status-publish format-standard has-post-thumbnail hentry category-caribbean-news" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://bahamasspectator.com/marylands-caribbean-american-governor-elect-looks-forward-to-seamless-transition/" class="mask-img"><img width="300" height="234" src="https://bahamasspectator.com/wp-content/uploads/2022/11/wes-moore-1-300x250-nzmrHY-300x234.jpeg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://bahamasspectator.com/marylands-caribbean-american-governor-elect-looks-forward-to-seamless-transition/">Maryland’s Caribbean American Governor-Elect Looks Forward To Seamless Transition</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-507817 post type-post status-publish format-standard has-post-thumbnail hentry category-caribbean-news" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://bahamasspectator.com/black-caribbean-americans-win-big-in-u-s-elections/" class="mask-img"><img width="351" height="234" src="https://bahamasspectator.com/wp-content/uploads/2022/11/Maxwell-Alejandro-Frost-NA5D6j-351x234.jpeg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://bahamasspectator.com/wp-content/uploads/2022/11/Maxwell-Alejandro-Frost-NA5D6j-351x234.jpeg 351w, https://bahamasspectator.com/wp-content/uploads/2022/11/Maxwell-Alejandro-Frost-NA5D6j-300x200.jpeg 300w, https://bahamasspectator.com/wp-content/uploads/2022/11/Maxwell-Alejandro-Frost-NA5D6j-770x514.jpeg 770w, https://bahamasspectator.com/wp-content/uploads/2022/11/Maxwell-Alejandro-Frost-NA5D6j-360x240.jpeg 360w, https://bahamasspectator.com/wp-content/uploads/2022/11/Maxwell-Alejandro-Frost-NA5D6j-751x501.jpeg 751w, https://bahamasspectator.com/wp-content/uploads/2022/11/Maxwell-Alejandro-Frost-NA5D6j-274x183.jpeg 274w, https://bahamasspectator.com/wp-content/uploads/2022/11/Maxwell-Alejandro-Frost-NA5D6j-120x80.jpeg 120w, https://bahamasspectator.com/wp-content/uploads/2022/11/Maxwell-Alejandro-Frost-NA5D6j-240x160.jpeg 240w, https://bahamasspectator.com/wp-content/uploads/2022/11/Maxwell-Alejandro-Frost-NA5D6j-390x260.jpeg 390w, https://bahamasspectator.com/wp-content/uploads/2022/11/Maxwell-Alejandro-Frost-NA5D6j.jpeg 1024w" sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://bahamasspectator.com/black-caribbean-americans-win-big-in-u-s-elections/">Black Caribbean Americans Win Big In U.S. Elections</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-507668 post type-post status-publish format-standard has-post-thumbnail hentry category-caribbean-news" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://bahamasspectator.com/u-s-announces-bounty-on-the-heads-of-three-haiti-gang-leaders/" class="mask-img"><img width="300" height="234" src="https://bahamasspectator.com/wp-content/uploads/2022/11/haiti-300x250-GLyYHn-300x234.jpeg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://bahamasspectator.com/u-s-announces-bounty-on-the-heads-of-three-haiti-gang-leaders/">U.S. Announces Bounty On The Heads Of Three Haiti Gang Leaders</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-1911" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1911"><a href="https://bahamasspectator.com/category/entertainment/" data-ppp="3" data-tid="45" data-term="category">Entertainment</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-1911" class="block-wrap-native block-wrap block-wrap-61 block-css-1911 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="1911" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Entertainment</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="1911" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="1911" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-507888 post type-post status-publish format-standard hentry category-entertainment" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://bahamasspectator.com/wizkid-shares-how-bob-marley-inspired-him-to-make-timeless-music/">Wizkid Shares How Bob Marley Inspired Him To Make Timeless Music</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-507886 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://bahamasspectator.com/kanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports/" class="mask-img"><img width="351" height="234" src="https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-351x234.jpeg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-351x234.jpeg 351w, https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-300x200.jpeg 300w, https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-1024x683.jpeg 1024w, https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-770x513.jpeg 770w, https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-360x240.jpeg 360w, https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-1155x770.jpeg 1155w, https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-751x501.jpeg 751w, https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-1136x757.jpeg 1136w, https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-274x183.jpeg 274w, https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-120x80.jpeg 120w, https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-240x160.jpeg 240w, https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-390x260.jpeg 390w, https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN.jpeg 1200w" sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://bahamasspectator.com/kanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports/">Kanye West Fired Yeezy Staff Over Drake Music On Playlist: Reports</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix no-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-507880 post type-post status-publish format-standard hentry category-entertainment" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://bahamasspectator.com/rihanna-homage-j-capri-at-savage-x-fenty-vol-4-show/">Rihanna Homage J Capri At Savage X Fenty Vol. 4 Show</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-2388" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-2388"><a href="https://bahamasspectator.com/category/travel-news/" data-ppp="3" data-tid="220" data-term="category">Travel</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-2388" class="block-wrap-native block-wrap block-wrap-61 block-css-2388 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="2388" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Travel</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="2388" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="2388" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-507841 post type-post status-publish format-standard has-post-thumbnail hentry category-travel-news" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://bahamasspectator.com/caribbean-travel-news-11/" class="mask-img"><img width="300" height="234" src="https://bahamasspectator.com/wp-content/uploads/2022/11/st-maarten-300x250-hFRxHs-300x234.jpeg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://bahamasspectator.com/caribbean-travel-news-11/">Caribbean Travel News</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-507537 post type-post status-publish format-standard has-post-thumbnail hentry category-travel-news" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://bahamasspectator.com/planet-hollywood-cancun-hosts-a-concert-with-80s-cult-super-stars/" class="mask-img"><img width="72" height="72" src="https://bahamasspectator.com/wp-content/uploads/2022/11/2122-pME3zY.png" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://bahamasspectator.com/planet-hollywood-cancun-hosts-a-concert-with-80s-cult-super-stars/">Planet Hollywood Cancun Hosts a Concert With 80’s Cult Super Stars</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-507518 post type-post status-publish format-standard has-post-thumbnail hentry category-travel-news" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://bahamasspectator.com/a-lobster-festival-returns-to-this-caribbean-island/" class="mask-img"><img width="300" height="234" src="https://bahamasspectator.com/wp-content/uploads/2022/11/lobster-festival-300x250-BWDX2h-300x234.jpeg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://bahamasspectator.com/a-lobster-festival-returns-to-this-caribbean-island/">A Lobster Festival Returns to This Caribbean Island</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-1912" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1912"><a href="https://bahamasspectator.com/category/business-news/" data-ppp="3" data-tid="46" data-term="category">Business</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-1912" class="block-wrap-native block-wrap block-wrap-61 block-css-1912 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="1912" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">Business</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="1912" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="1912" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-507803 post type-post status-publish format-standard has-post-thumbnail hentry category-business-news" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://bahamasspectator.com/bahamas-tourism-government-acknowledges-failure-to-get-new-buyer-for-multi-million-dollar-resort/" class="mask-img"><img width="300" height="230" src="https://bahamasspectator.com/wp-content/uploads/2022/11/grand-lucayan-DyX7l0-C6X3J6-300x230-l3taLG.jpeg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://bahamasspectator.com/wp-content/uploads/2022/11/grand-lucayan-DyX7l0-C6X3J6-300x230-l3taLG.jpeg 300w, https://bahamasspectator.com/wp-content/uploads/2022/11/grand-lucayan-DyX7l0-C6X3J6-300x230-l3taLG-274x210.jpeg 274w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://bahamasspectator.com/bahamas-tourism-government-acknowledges-failure-to-get-new-buyer-for-multi-million-dollar-resort/">BAHAMAS-TOURISM-Government acknowledges failure to get new buyer for multi-million dollar resort</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-507788 post type-post status-publish format-standard has-post-thumbnail hentry category-business-news" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://bahamasspectator.com/saint-lucia-increases-its-production-capacity-to-overcome-dependency-on-food-imports/" class="mask-img"><img width="300" height="234" src="https://bahamasspectator.com/wp-content/uploads/2022/11/stlucia-300x250-HqoqUl-300x234.jpeg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://bahamasspectator.com/saint-lucia-increases-its-production-capacity-to-overcome-dependency-on-food-imports/">Saint Lucia increases its production capacity to overcome dependency on food imports</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-507739 post type-post status-publish format-standard has-post-thumbnail hentry category-business-news" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://bahamasspectator.com/jamaica-tourism-united-kingdom-is-fastest-growing-recovery-market-for-jamaica/" class="mask-img"><img width="300" height="230" src="https://bahamasspectator.com/wp-content/uploads/2022/11/Bartlett-London-DZmV3I-O3w4g0-300x230-pxJKsy.jpeg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://bahamasspectator.com/wp-content/uploads/2022/11/Bartlett-London-DZmV3I-O3w4g0-300x230-pxJKsy.jpeg 300w, https://bahamasspectator.com/wp-content/uploads/2022/11/Bartlett-London-DZmV3I-O3w4g0-300x230-pxJKsy-274x210.jpeg 274w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://bahamasspectator.com/jamaica-tourism-united-kingdom-is-fastest-growing-recovery-market-for-jamaica/">JAMAICA-TOURISM-United Kingdom is fastest growing recovery market for Jamaica</a></h3></div></div></div></article></div></div></div></div></div></div></li>
<li id="menu-item-1913" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-51 mm-wrap menu-item-1913"><a href="https://bahamasspectator.com/category/pr-news/" data-ppp="3" data-tid="48" data-term="category">PR News</a><div class="menu mm-51 tipi-row mm-51-ppp-3" data-mm="51"><div class="menu-wrap"></li>
<li id="menu-item-1914" class="menu-item menu-item-type-taxonomy menu-item-object-category dropper drop-it mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1914"><a href="https://bahamasspectator.com/category/world-news/" data-ppp="3" data-tid="47" data-term="category">World</a><div class="menu mm-11 tipi-row" data-mm="11"><div class="menu-wrap menu-wrap-more-10 tipi-flex"><div id="block-wrap-1914" class="block-wrap-native block-wrap block-wrap-61 block-css-1914 block-wrap-classic columns__m--1 elements-design-1 block-skin-0 filter-wrap-2 tipi-box tipi-row ppl-m-3 ppl-s-3 clearfix" data-id="1914" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-1 with-load-more"><div class="block-title-area clearfix"><div class="block-title font-1">World</div></div><div class="filters tipi-flex font-2"><div class="load-more-wrap load-more-size-2 load-more-wrap-2"> <a href="#" data-id="1914" class="tipi-arrow tipi-arrow-s tipi-arrow-l block-loader block-more block-more-1 no-more" data-dir="1"><i class="tipi-i-angle-left" aria-hidden="true"></i></a>
<a href="#" data-id="1914" class="tipi-arrow tipi-arrow-s tipi-arrow-r block-loader block-more block-more-2" data-dir="2"><i class="tipi-i-angle-right" aria-hidden="true"></i></a>
</div></div></div><div class="block block-61 tipi-flex preview-review-bot"><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-0 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-507882 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://bahamasspectator.com/france-suspends-deal-to-take-in-thousands-of-asylum-seekers-currently-in-italy-after-row-over-ship/" class="mask-img"><img width="351" height="234" src="https://bahamasspectator.com/wp-content/uploads/2022/11/221110175009-01-france-asylum-seekers-intl-super-169-WKLZRf-351x234.jpeg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://bahamasspectator.com/wp-content/uploads/2022/11/221110175009-01-france-asylum-seekers-intl-super-169-WKLZRf-351x234.jpeg 351w, https://bahamasspectator.com/wp-content/uploads/2022/11/221110175009-01-france-asylum-seekers-intl-super-169-WKLZRf-360x240.jpeg 360w, https://bahamasspectator.com/wp-content/uploads/2022/11/221110175009-01-france-asylum-seekers-intl-super-169-WKLZRf-751x500.jpeg 751w, https://bahamasspectator.com/wp-content/uploads/2022/11/221110175009-01-france-asylum-seekers-intl-super-169-WKLZRf-120x80.jpeg 120w, https://bahamasspectator.com/wp-content/uploads/2022/11/221110175009-01-france-asylum-seekers-intl-super-169-WKLZRf-240x160.jpeg 240w" sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://bahamasspectator.com/france-suspends-deal-to-take-in-thousands-of-asylum-seekers-currently-in-italy-after-row-over-ship/">France suspends deal to take in thousands of asylum-seekers currently in Italy after row over ship</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-1 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-507877 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://bahamasspectator.com/human-rights-organization-expresses-concerns-about-american-they-say-is-trapped-in-saudi-arabia/" class="mask-img"><img width="351" height="234" src="https://bahamasspectator.com/wp-content/uploads/2022/11/220715085621-01-saudi-flag-file-super-169-1YsQmh-351x234.jpeg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://bahamasspectator.com/wp-content/uploads/2022/11/220715085621-01-saudi-flag-file-super-169-1YsQmh-351x234.jpeg 351w, https://bahamasspectator.com/wp-content/uploads/2022/11/220715085621-01-saudi-flag-file-super-169-1YsQmh-360x240.jpeg 360w, https://bahamasspectator.com/wp-content/uploads/2022/11/220715085621-01-saudi-flag-file-super-169-1YsQmh-751x500.jpeg 751w, https://bahamasspectator.com/wp-content/uploads/2022/11/220715085621-01-saudi-flag-file-super-169-1YsQmh-120x80.jpeg 120w, https://bahamasspectator.com/wp-content/uploads/2022/11/220715085621-01-saudi-flag-file-super-169-1YsQmh-240x160.jpeg 240w" sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://bahamasspectator.com/human-rights-organization-expresses-concerns-about-american-they-say-is-trapped-in-saudi-arabia/">Human rights organization expresses concerns about American they say is trapped in Saudi Arabia</a></h3></div></div></div></article><article class="tipi-xs-12 elements-location-1 clearfix with-fi ani-base tipi-s-typo stack-1 stack-design-1 separation-border-style loop-2 preview-classic preview__img-shape-l preview-61 img-ani-base img-ani-1 img-color-hover-base img-color-hover-1 elements-design-1 post-507874 post type-post status-publish format-standard has-post-thumbnail hentry category-world-news" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://bahamasspectator.com/police-officer-killed-in-stabbing-attack-in-brussels-local-police-say/" class="mask-img"><img width="351" height="234" src="https://bahamasspectator.com/wp-content/uploads/2022/11/150325082132-social-gfx-breaking-news-super-169-Ry7xsw-351x234.jpeg" class="attachment-zeen-370-247 size-zeen-370-247 wp-post-image" alt="" loading="lazy" srcset="https://bahamasspectator.com/wp-content/uploads/2022/11/150325082132-social-gfx-breaking-news-super-169-Ry7xsw-351x234.jpeg 351w, https://bahamasspectator.com/wp-content/uploads/2022/11/150325082132-social-gfx-breaking-news-super-169-Ry7xsw-360x240.jpeg 360w, https://bahamasspectator.com/wp-content/uploads/2022/11/150325082132-social-gfx-breaking-news-super-169-Ry7xsw-751x500.jpeg 751w, https://bahamasspectator.com/wp-content/uploads/2022/11/150325082132-social-gfx-breaking-news-super-169-Ry7xsw-120x80.jpeg 120w, https://bahamasspectator.com/wp-content/uploads/2022/11/150325082132-social-gfx-breaking-news-super-169-Ry7xsw-240x160.jpeg 240w" sizes="(max-width: 351px) 100vw, 351px" /></a></div><div class="meta"><div class="title-wrap"><h3 class="title"><a href="https://bahamasspectator.com/police-officer-killed-in-stabbing-attack-in-brussels-local-police-say/">Police officer killed in stabbing attack in Brussels, local police say</a></h3></div></div></div></article></div></div></div></div></div></div></li>
</ul>
<ul class="horizontal-menu font-3 menu-icons tipi-flex-eq-height">
<li class="trending-inline dropper drop-it mm-art mm-wrap"><a href="#" id="trending-secondary" class="main-title-wrap"><i class="tipi-i-bolt tipi-trending-icon"></i><span class="trending-text">Trending</span></a><div class="trending-inline-drop menu tipi-row"><div class="trending-inline-title clearfix"><div class="trending-op-title">Trending</div></div><div class="trending-inline-wrap"><div class="block-wrap tipi-doc-info clearfix">To display trending posts, please ensure the Jetpack plugin is installed and that the Stats module of Jetpack is active. Refer to the theme documentation for help.</div></div></div></li> <li class="menu-icon menu-icon-style-1 menu-icon-mode"> <a href="#" class="mode__wrap">
<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
<i class="tipi-i-sun tipi-all-c"></i>
<i class="tipi-i-moon tipi-all-c"></i>
</span>
</a>
</li><li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
</ul>
</div>
<div id="sticky-p2" class="sticky-part sticky-p2"><div class="sticky-p2-inner tipi-vertical-c"><div class="title-wrap"><span class="pre-title reading">Reading</span><div class="title" id="sticky-title">Kanye West Fired Yeezy Staff Over Drake Music On Playlist: Reports</div></div><div id="sticky-p2-share" class="share-it tipi-vertical-c"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbahamasspectator.com%2Fkanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=bahamasspectato&#038;text=Kanye%20West%20Fired%20Yeezy%20Staff%20Over%20Drake%20Music%20On%20Playlist%3A%20Reports%20-%20https%3A%2F%2Fbahamasspectator.com%2Fkanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-3">Tweet</span></span></a> <a href="#" class="mode__wrap">
<span class="mode__inner__wrap tipi-vertical-c tipi-tip tipi-tip-move" data-title="Reading Mode">
<i class="tipi-i-sun tipi-all-c"></i>
<i class="tipi-i-moon tipi-all-c"></i>
</span>
</a>
</div></div></div> </div>
</div>
</nav>
<div id="secondary-wrap" class="secondary-wrap tipi-xs-0 clearfix font-3 mm-ani-3 secondary-menu-skin-2 secondary-menu-width-1"><div class="menu-bg-area"><div class="menu-content-wrap clearfix tipi-vertical-c tipi-row"> <nav id="secondary-navigation" class="secondary-navigation rotatable tipi-xs-0">
<ul id="menu-secondary" class="menu-secondary horizontal-menu tipi-flex menu-secondary ul-padding row font-3 main-menu-skin-1 main-menu-bar-color-3 mm-skin-2 mm-submenu-2 mm-ani-3">
<li class="current-date menu-padding date--secondary">November 10, 2022</li><li class="trending-inline dropper drop-it mm-art mm-wrap"><a href="#" id="trending-secondary" class="main-title-wrap"><i class="tipi-i-bolt tipi-trending-icon"></i><span class="trending-text">Trending</span></a><div class="trending-inline-drop menu tipi-row"><div class="trending-inline-title clearfix"><div class="trending-op-title">Trending</div></div><div class="trending-inline-wrap"><div class="block-wrap tipi-doc-info clearfix">To display trending posts, please ensure the Jetpack plugin is installed and that the Stats module of Jetpack is active. Refer to the theme documentation for help.</div></div></div></li> </ul>
</nav>
<ul class="horizontal-menu menu-icons ul-padding tipi-vertical-c tipi-flex-r secondary-icons"><li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/profile.php?id=100007418612666" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/bahamasspectato" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li>
</ul></div></div></div> <div id="content" class="site-content clearfix">
<div id="primary" class="content-area">
<div class="post-wrap clearfix article-layout-skin-1 title-side hero-contrast sidebar-on sidebar-right layout-side-info post-507886 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
<div class="related-posts-wrap-hero clearfix"><div id="block-wrap-80838" class="block-wrap-native block-wrap block-wrap-22 block-css-80838 block-wrap-classic content-bg columns__m--1 elements-design-1 block-ani block-skin-0 filter-wrap-2 tipi-box tipi-row block-wrap-thumbnail ppl-s-2 ppl-l-3 clearfix" data-id="80838" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-22 tipi-flex"><article class="tipi-xs-12 clearfix no-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-22 elements-design-1 post-507888 post type-post status-publish format-standard hentry category-entertainment" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://bahamasspectator.com/category/entertainment/" class="cat">Entertainment</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://bahamasspectator.com/wizkid-shares-how-bob-marley-inspired-him-to-make-timeless-music/">Wizkid Shares How Bob Marley Inspired Him To Make Timeless Music</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix no-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-22 elements-design-1 post-507880 post type-post status-publish format-standard hentry category-entertainment" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://bahamasspectator.com/category/entertainment/" class="cat">Entertainment</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://bahamasspectator.com/rihanna-homage-j-capri-at-savage-x-fenty-vol-4-show/">Rihanna Homage J Capri At Savage X Fenty Vol. 4 Show</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix no-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-22 elements-design-1 post-507863 post type-post status-publish format-standard hentry category-entertainment" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://bahamasspectator.com/category/entertainment/" class="cat">Entertainment</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://bahamasspectator.com/rihanna-releasing-new-song-born-again-for-wakanda-forever-on-friday/">Rihanna Releasing New Song “Born Again” For ‘Wakanda Forever’ On Friday</a></h3></div></div></div></article></div></div></div></div></div><div class="hero-wrap clearfix hero-43 no-par"><div class="hero-background abs-fs"><img width="1136" height="757" src="https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-1136x757.jpeg" class="flipboard-image wp-post-image" alt="" loading="lazy" srcset="https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-1136x757.jpeg 1136w, https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-300x200.jpeg 300w, https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-1024x683.jpeg 1024w, https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-770x513.jpeg 770w, https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-360x240.jpeg 360w, https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-1155x770.jpeg 1155w, https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-351x234.jpeg 351w, https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-751x501.jpeg 751w, https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-274x183.jpeg 274w, https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-120x80.jpeg 120w, https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-240x160.jpeg 240w, https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-390x260.jpeg 390w, https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN.jpeg 1200w" sizes="(max-width: 1136px) 100vw, 1136px" /></div><div class="hero tipi-xs-12 tipi-m-6"><img width="566" height="566" src="https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-566x566.jpeg" class="flipboard-image wp-post-image" alt="" loading="lazy" srcset="https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-566x566.jpeg 566w, https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-500x500.jpeg 500w, https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-274x274.jpeg 274w, https://bahamasspectator.com/wp-content/uploads/2022/11/Kanye-Drake-HkihwN-371x371.jpeg 371w" sizes="(max-width: 566px) 100vw, 566px" /></div><div class="meta-wrap hero-meta tipi-s-typo elements-design-1 clearfix"><div class="meta meta-no-sub"><div class="title-wrap"><h1 class="entry-title title flipboard-title">Kanye West Fired Yeezy Staff Over Drake Music On Playlist: Reports</h1></div><div class="byline byline-3"><span class="byline-part date"><time class="entry-date published dateCreated flipboard-date" datetime="2022-11-10T19:57:56-05:00">1 hour ago</time></span><span class="byline-part separator separator-readtime">&middot;</span><span class="byline-part read-time">2 min read</span></div></div><div class="share-it share-it-2 share-it-bold share-it-count-0 share-it-below_title tipi-flex"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbahamasspectator.com%2Fkanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=bahamasspectato&#038;text=Kanye%20West%20Fired%20Yeezy%20Staff%20Over%20Drake%20Music%20On%20Playlist%3A%20Reports%20-%20https%3A%2F%2Fbahamasspectator.com%2Fkanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-3">Tweet</span></span></a><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbahamasspectator.com%2Fkanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports%2F&media=https%3A%2F%2Fbahamasspectator.com%2Fwp-content%2Fuploads%2F2022%2F11%2FKanye-Drake-HkihwN-751x501.jpeg&description=Kanye%20West%20Fired%20Yeezy%20Staff%20Over%20Drake%20Music%20On%20Playlist%3A%20Reports" class=" share-button share-button-pin" rel="noopener nofollow" aria-label="Pin" data-title="Pin" target="_blank" data-pin-custom="true"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-pinterest"></i><span class="social-tip font-base font-3">Pin</span></span></a><a href="whatsapp://send?text=Kanye West Fired Yeezy Staff Over Drake Music On Playlist: Reports – https%3A%2F%2Fbahamasspectator.com%2Fkanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports%2F" class=" tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i><span class="social-tip font-base font-3">Share</span></span></a></div></div></div> <div class="single-content contents-wrap tipi-row content-bg clearfix article-layout-2">
<div class="tipi-cols clearfix sticky--wrap">
<main class="site-main tipi-xs-12 main-block-wrap block-wrap tipi-col clearfix tipi-l-8">
<article>
<div class="breadcrumbs-wrap breadcrumbs-sz-"><div class="breadcrumbs"> <div class="crumb">
<a href="https://bahamasspectator.com">
<span>Home</span>
</a>
</div>
<i class="tipi-i-chevron-right"></i> <div class="crumb">
<a href="https://bahamasspectator.com/category/entertainment/">
<span>Entertainment</span>
</a>
</div>
<i class="tipi-i-chevron-right"></i> <div class="crumb">
<span>Kanye West Fired Yeezy Staff Over Drake Music On Playlist: Reports</span>
</div>
</div>
</div>
<div class="entry-content-wrap clearfix">
<div class="details with-share">
 <div class="detail sharer sticky-el sharer-9">
<div class="title">
<div class="share-it share-it-11 share-it-icons share-it-count-1"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbahamasspectator.com%2Fkanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="https://twitter.com/intent/tweet?via=bahamasspectato&#038;text=Kanye%20West%20Fired%20Yeezy%20Staff%20Over%20Drake%20Music%20On%20Playlist%3A%20Reports%20-%20https%3A%2F%2Fbahamasspectator.com%2Fkanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbahamasspectator.com%2Fkanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports%2F&media=https%3A%2F%2Fbahamasspectator.com%2Fwp-content%2Fuploads%2F2022%2F11%2FKanye-Drake-HkihwN-751x501.jpeg&description=Kanye%20West%20Fired%20Yeezy%20Staff%20Over%20Drake%20Music%20On%20Playlist%3A%20Reports" class="tipi-tip tipi-tip-move share-button share-button-pin" rel="noopener nofollow" aria-label="Pin" data-title="Pin" target="_blank" data-pin-custom="true"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-pinterest"></i></span></a><a href="whatsapp://send?text=Kanye West Fired Yeezy Staff Over Drake Music On Playlist: Reports – https%3A%2F%2Fbahamasspectator.com%2Fkanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a></div> </div>
</div>
</div>
<div class="entry-content body-color clearfix link-color-wrap">
<div class="attribution-box">The content originally appeared on: <a target="_blank" href="https://urbanislandz.com/" rel="noopener">Urban Islandz</a></div>
<p><a href="https://urbanislandz.com/artist/kanye-west/">Kanye West</a> don’t want to hear any <a href="https://urbanislandz.com/artist/drake/">Drake</a> music at his Yeezy events.</p>
<p>Ye may be on a no-talking sabbatical, but details of his business dealings are still being discussed. One of the latest scandals to be attributed to the super producer is that he allegedly once fired a Yeezy employee for suggesting he play Drake’s music.</p>
<p>The emerging report from <a href="https://www.rollingstone.com/music/music-features/kanye-west-ye-yeezy-1234627768/" target="_blank" rel="noopener">Rolling Stone</a> confirms that the two are not as kosher as they would have fans believed in past times—especially considering Drake recently fired shots at Ye on his track with <a href="https://urbanislandz.com/artist/21-savage/">21 Savage</a>, “Circo Loco” on their <em><a href="https://urbanislandz.com/2022/11/04/drake-diss-kanye-west-ice-spice-thee-stallion-serena-williams-husband-on-her-loss/">Her Loss</a></em> collab album.</p>
<p>The article in question is quite an exposé and alleges that working for the Yeezy brand was a toxic, abusive, and chaotic working environment. That’s if we’re to believe the claims of several former staffers who divulged sensitive information to the publication.</p>
<p>According to one former employee, the “Runaway” rapper was playing his own music just before he debuted his Yeezy Season 1 collection in 2015 when one of the designers requested that he play something else.</p>
<p>It seems the veteran rapper threw a question out to the room to find out what they would like to hear, and the ex-staffer, who admitted to being more into punk and rock, suggested Drizzy. Just a day later, the whistle-blower said they were fired.</p>
<p>What’s strange about the move and suggests that it was more about ego than rivalry is the fact that at that time, the two had no beef and even worked together on Big Sean’s “Blessings.” They even shared the stage at OVO Fest the same year.</p>
<p>It should also be noted that the article had input from nearly two dozen former Yeezy, Adidas, and Gap staffers and collaborators. It also sought to shed some light on Ye’s controversial decision to debut his controversial <a href="https://urbanislandz.com/2022/10/04/kanye-west-defends-whit-lives-matter-stunt-jamie-foxx-boosie-reacts/">White Lives Matter shirt at his Yeezy Season 9 fashion show</a> in Paris in early October.</p>
<p>Apparently, the original intent was to make fun of some white people’s chagrin with the “Black Lives Matter” slogan before controversial political commentator Candace Owens got involved. In fact, the original idea was for a more racially-charged message along the lines of “We Are N-ggerish.”</p>
<p>After Owens’ input, the ex-staffer said that the idea became “political, and just stupid.”</p><p><div class="inline-post clearfix"><div class="see-also byline">See also</div><div id="block-wrap-30896" class="block-wrap-native block-wrap block-wrap-23 block-css-30896 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box block-wrap-thumbnail ppl-m-1 clearfix" data-id="30896" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block block-23 clearfix"><article class="tipi-xs-12 clearfix with-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-23 elements-design-1 post-503392 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="mask"><a href="https://bahamasspectator.com/carl-crawfords-1501-cert-says-megan-thee-stallion-owes-label-millions-in-court-filing/" class="mask-img"><img width="500" height="500" src="https://bahamasspectator.com/wp-content/uploads/2022/09/Carl-Megan-Yz3HYD-500x500.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://bahamasspectator.com/wp-content/uploads/2022/09/Carl-Megan-Yz3HYD-500x500.jpeg 500w, https://bahamasspectator.com/wp-content/uploads/2022/09/Carl-Megan-Yz3HYD-274x274.jpeg 274w, https://bahamasspectator.com/wp-content/uploads/2022/09/Carl-Megan-Yz3HYD-371x371.jpeg 371w, https://bahamasspectator.com/wp-content/uploads/2022/09/Carl-Megan-Yz3HYD-566x566.jpeg 566w, https://bahamasspectator.com/wp-content/uploads/2022/09/Carl-Megan-Yz3HYD-881x881.jpeg 881w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://bahamasspectator.com/category/entertainment/" class="cat">Entertainment</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://bahamasspectator.com/carl-crawfords-1501-cert-says-megan-thee-stallion-owes-label-millions-in-court-filing/">Carl Crawford’s 1501 Cert Says Megan Thee Stallion Owes Label Millions In Court Filing</a></h3></div></div></div></article></div></div></div></div></div></p>
<p>The explosive interview also revealed that Kanye West strangely demanded that his entire Yeezy Gap team move offices just before the show. The sudden move led to the loss of fabrics and pattern designs. The ensuing chaos resulted in the team just throwing together a collection that was not sanctioned by Adidas and Gap.</p>
<p>When the final product debuted, many of the team were shocked.</p>
<p>“It was like, ‘What the f***? A lot of us were very uncomfortable with it. It was professionally frustrating for everybody who had worked really hard and then for the talk of the whole thing to be the shirt,” one former staff member revealed.</p>
<p>Another bombshell revelation was that before the show, Kanye West allegedly called skinheads and Nazis his “greatest inspiration” while going through designs for the collection.</p>
<p>On top of everything else, the article also revealed that some employees had 12 to 15-hour working days at Yeezy. Several former employees who were approached also said that the only staffers that survived the chaotic environment were “yes men.”</p> </div>
</div>
<footer class="entry-footer">
<div class="mobile--limiter--wrap tipi-m-0"><a href="#" class="mobile--limiter tipi-button"><span class="mobile--limiter--on">Show More <i class="tipi-i-angle-down"></i></span></a></div><div class="reaction-wrap tipi-flex type-1" data-pid="507886"><a href="#" class="reaction reaction-confused tipi-tip zeen-effect tipi-vertical-c" data-title="Confused" data-reaction="confused"> <svg width="56px" height="56px" viewBox="0 0 56 56" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g fill-rule="nonzero">
<g fill="#F9BF44">
<circle cx="28" cy="28" r="27.758"></circle>
</g>
<g transform="translate(10.000000, 13.000000)" fill="#382A12">
<path d="M25.022,21.589 C24.9201905,21.5886962 24.8190244,21.5728468 24.722,21.542 C20.8323625,20.3157211 16.6596375,20.3157211 12.77,21.542 C12.4275371,21.6571005 12.0496185,21.5785277 11.7814133,21.3364637 C11.5132082,21.0943997 11.3964265,20.7264891 11.4759274,20.3740567 C11.5554282,20.0216243 11.8188481,19.7394787 12.165,19.636 C16.4488549,18.2861979 21.0441451,18.2861979 25.328,19.636 C25.799048,19.7840328 26.0915416,20.2537106 26.0166119,20.7417531 C25.9416821,21.2297956 25.521761,21.5900955 25.028,21.59 L25.022,21.589 Z"></path>
<path d="M23.669,10.0000252 C23.5165793,10.0010889 23.3659775,9.96686125 23.229,9.9 C22.9909275,9.78295023 22.8091222,9.57609702 22.7236,9.32496931 C22.6380778,9.0738416 22.6558482,8.79902234 22.773,8.561 C23.9186642,6.21890968 26.3037518,4.73920727 28.911,4.753 C29.5673057,4.75184433 30.2202398,4.84685332 30.849,5.035 C32.5985875,5.55470644 34.0681168,6.75171398 34.931,8.36 C35.1102507,8.67568048 35.1043436,9.06371086 34.9155667,9.37378872 C34.7267898,9.68386657 34.3847958,9.86728562 34.022055,9.85299904 C33.6593142,9.83871245 33.3328051,9.62896434 33.169,9.305 C32.5582336,8.16685626 31.5182014,7.31978259 30.28,6.952 C29.8355868,6.81862443 29.3739952,6.75123878 28.91,6.752 C27.0653163,6.74023783 25.3771026,7.7866738 24.567,9.444 C24.3979356,9.78518697 24.0497765,10.000751 23.669,10.0000252 Z"></path>
<path d="M1.679,5.58302519 C1.52657929,5.58408893 1.37597749,5.54986125 1.239,5.483 C1.00092748,5.36595023 0.819122197,5.15909702 0.733599991,4.90796931 C0.648077784,4.6568416 0.665848229,4.38202234 0.783,4.144 C1.91773357,1.85092195 4.23763782,0.383129809 6.79575165,0.339761243 C9.35386548,0.296392677 11.7221902,1.6847037 12.934,3.938 C13.1924693,4.42621972 13.0062197,5.03153074 12.518,5.29 C12.0297803,5.54846926 11.4244693,5.36221972 11.166,4.874 C10.3190224,3.31257359 8.68634872,2.33895381 6.91,2.336 C5.06891759,2.32808657 3.38553249,3.37393764 2.577,5.028 C2.40765466,5.36879825 2.05955276,5.58393918 1.679,5.58302519 L1.679,5.58302519 Z"></path>
<ellipse cx="7.746" cy="12.745" rx="2.5" ry="2.87"></ellipse>
<ellipse cx="29.741" cy="12.745" rx="2.5" ry="2.87"></ellipse>
</g>
</g>
</g>
</svg>
<span class="count font-1">0<span>%</span></span></a><a href="#" class="reaction reaction-haha tipi-tip zeen-effect tipi-vertical-c" data-title="Haha" data-reaction="haha"> <svg width="56px" height="56px" viewBox="0 0 56 56" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g fill-rule="nonzero">
<g fill="#F9BF44">
<circle cx="28" cy="28" r="27.758"></circle>
</g>
<g transform="translate(2.000000, 19.000000)">
<path d="M45.88,11.81 C45.5752966,11.8096575 45.2733779,11.7519877 44.99,11.64 C44.98,11.64 44.98,11.64 44.97,11.63 C44.7207822,11.5348033 44.4905178,11.3959674 44.29,11.22 C43.7695923,10.7763795 43.4608704,10.1335113 43.44,9.45 L43.44,9.44 L7.87,9.44 C7.86,9.47 7.85,9.49 7.84,9.52 L7.84,9.54 C7.84048876,9.62755756 7.83041603,9.71485453 7.81,9.8 C7.80908929,9.83423047 7.80232491,9.86805237 7.79,9.9 C7.78283362,9.96224256 7.7659625,10.0229786 7.74,10.08 C7.70928761,10.2134561 7.65872474,10.3415487 7.59,10.46 C7.56887526,10.5260128 7.53488833,10.5871892 7.49,10.64 C7.45254212,10.7103067 7.40904515,10.7772251 7.36,10.84 C7.31887917,10.9010149 7.27199759,10.9579425 7.22,11.01 C7.09676994,11.1511568 6.95556692,11.2755499 6.8,11.38 C6.39432138,11.6601087 5.91298683,11.8100898 5.42,11.81 C5.44245996,12.0245577 5.49988571,12.2339927 5.59,12.43 C5.79,12.87 6.01,13.31 6.23,13.73 C10.55,22.09 18.05,27.22 26.08,27.22 C34.08,27.22 41.57,22.12 45.9,13.81 C46.14,13.36 46.36,12.9 46.58,12.43 C46.6969101,12.1825078 46.7615874,11.9135866 46.77,11.64 C46.4866221,11.7519877 46.1847034,11.8096575 45.88,11.81 L45.88,11.81 Z" fill="#C15F1E"></path>
<path d="M44.97,11.63 C44.7207822,11.5348033 44.4905178,11.3959674 44.29,11.22 C43.7695923,10.7763795 43.4608704,10.1335113 43.44,9.45 L7.85,9.45 C7.85158008,9.47377521 7.84817393,9.49761822 7.84,9.52 C7.83880546,9.64822564 7.82201545,9.77582974 7.79,9.9 C7.78283362,9.96224256 7.7659625,10.0229786 7.74,10.08 C7.70928761,10.2134561 7.65872474,10.3415487 7.59,10.46 C7.56887526,10.5260128 7.53488833,10.5871892 7.49,10.64 C7.45254212,10.7103067 7.40904515,10.7772251 7.36,10.84 C7.31887917,10.9010149 7.27199759,10.9579425 7.22,11.01 C7.09676994,11.1511568 6.95556692,11.2755499 6.8,11.38 C6.97,11.58 7.15,11.77 7.34,11.96 C7.62548905,12.2551545 7.92588111,12.5355204 8.24,12.8 C12.3,16.27 18.84,18.36 26.02,18.36 C32.99,18.36 39.38,16.39 43.45,13.08 C43.9859817,12.6462286 44.4905768,12.1750504 44.96,11.67 C44.98,11.66 44.99,11.65 44.99,11.64 C44.98,11.64 44.98,11.64 44.97,11.63 Z" fill="#FFFFFF"></path>
<path d="M9.81,5.66 C9.68849143,5.23130905 9.29556571,4.93661476 8.85,4.93997114 L5.42,4.93997114 C2.97061713,4.93997114 0.985,6.92561713 0.985,9.375 C0.985,11.8243829 2.97061713,13.81 5.42,13.81 C5.69192864,13.8091316 5.96315536,13.7823438 6.23,13.73 C6.82339829,13.6227754 7.38842339,13.3947231 7.89,13.06 C8.01,12.98 8.12,12.89 8.24,12.8 C8.75430987,12.3708315 9.16459859,11.830618 9.44,11.22 C9.7036213,10.6667886 9.84353328,10.0627783 9.85,9.45 L9.85,5.94 C9.85223173,5.84837314 9.83870151,5.75704416 9.81,5.67 L9.81,5.66 Z" fill="#58B3DE"></path>
<path d="M45.88,4.93998848 L42.44,4.93998848 C41.8877153,4.93998848 41.44,5.38771525 41.44,5.94 L41.44,9.45 C41.4465307,10.0627706 41.5864395,10.6667673 41.85,11.22 C41.867255,11.2694662 41.8907801,11.3165163 41.92,11.36 L42.51,11.36 C42.38,11.47 42.24,11.58 42.1,11.69 C42.4403138,12.2485186 42.9016534,12.7235276 43.45,13.08 C43.650985,13.2122026 43.8615718,13.3291952 44.08,13.43 C44.6474302,13.6792687 45.2602339,13.8086384 45.88,13.81 L45.9,13.81 C48.3493828,13.8044771 50.3305228,11.8143828 50.3250115,9.365 C50.3194771,6.91561716 48.3293828,4.93447719 45.88,4.93998848 L45.88,4.93998848 Z" fill="#58B3DE"></path>
<path d="M41.523,6.013 C41.1406049,6.01376527 40.7912534,5.79639102 40.623,5.453 C39.8103127,3.79934616 38.1280612,2.75166197 36.2855,2.75166197 C34.4429388,2.75166197 32.7606873,3.79934616 31.948,5.453 C31.7953149,5.78160258 31.4768192,6.00190373 31.1154795,6.02884838 C30.7541398,6.05579302 30.406493,5.88516527 30.2067605,5.58284203 C30.007028,5.28051878 29.986461,4.89380299 30.153,4.572 C31.3014335,2.23331535 33.6800547,0.751422878 36.2855,0.751422878 C38.8909453,0.751422878 41.2695665,2.23331535 42.418,4.572 C42.5700218,4.88226015 42.5511175,5.2490154 42.3680015,5.54200095 C42.1848855,5.83498649 41.8635018,6.01269211 41.518,6.012 L41.523,6.013 Z" fill="#382A12"></path>
<path d="M19.529,6.013 C19.1466049,6.01376527 18.7972534,5.79639102 18.629,5.453 C17.8163127,3.79934616 16.1340612,2.75166197 14.2915,2.75166197 C12.4489388,2.75166197 10.7666873,3.79934616 9.954,5.453 C9.80131488,5.78160258 9.48281917,6.00190373 9.12147946,6.02884838 C8.76013975,6.05579302 8.41249298,5.88516527 8.21276051,5.58284203 C8.01302805,5.28051878 7.992461,4.89380299 8.159,4.572 C9.3074335,2.23331535 11.6860547,0.751422878 14.2915,0.751422878 C16.8969453,0.751422878 19.2755665,2.23331535 20.424,4.572 C20.5760218,4.88226015 20.5571175,5.2490154 20.3740015,5.54200095 C20.1908855,5.83498649 19.8695018,6.01269211 19.524,6.012 L19.529,6.013 Z" fill="#382A12"></path>
</g>
</g>
</g>
</svg>
<span class="count font-1">0<span>%</span></span></a><a href="#" class="reaction reaction-love tipi-tip zeen-effect tipi-vertical-c" data-title="Love It" data-reaction="love"> <svg width="56px" height="56px" viewBox="0 0 56 56" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g fill-rule="nonzero">
<g fill="#F9BF44">
<circle cx="28" cy="28" r="27.758"></circle>
</g>
<g transform="translate(5.000000, 19.000000)">
<path d="M13.78,0.2 C12.1349794,0.229556441 10.6173725,1.09191869 9.75,2.49 C8.88262753,1.09191869 7.36502059,0.229556441 5.72,0.2 C2.94,0.2 0.68,2.74 0.68,5.86 C0.68,12.14 8.93,16.56 9.28,16.74 C9.42444375,16.8179674 9.5858591,16.8591798 9.75,16.86 C9.88705637,16.8575775 10.0225547,16.8304778 10.15,16.78 C10.5,16.62 18.82,12.94 18.82,5.86 C18.82,2.74 16.56,0.2 13.78,0.2 Z" fill="#F6262F"></path>
<path d="M40.37,0.2 C38.724929,0.229372293 37.2072401,1.09178111 36.34,2.49 C35.4726275,1.09191869 33.9550206,0.229556441 32.31,0.2 C29.53,0.2 27.27,2.74 27.27,5.86 C27.27,12.14 35.52,16.56 35.87,16.74 C36.0144437,16.8179674 36.1758591,16.8591798 36.34,16.86 C36.4770564,16.8575775 36.6125547,16.8304778 36.74,16.78 C37.09,16.62 45.41,12.94 45.41,5.86 C45.41,2.74 43.15,0.2 40.37,0.2 Z" fill="#F6262F"></path>
<path d="M15.65,15.438 C17.0508394,18.2965856 19.9566271,20.108553 23.14,20.108553 C26.3233729,20.108553 29.2291606,18.2965856 30.63,15.438 C30.7845875,15.1282705 30.7656144,14.7601933 30.58,14.468 C30.3968845,14.1750145 30.0755015,13.9973086 29.73,13.997998 L16.55,13.997998 C16.2044985,13.9973086 15.8831155,14.1750145 15.7,14.468 C15.5143856,14.7601933 15.4954125,15.1282705 15.65,15.438 L15.65,15.438 Z" fill="#C15F1E"></path>
</g>
</g>
</g>
</svg>
<span class="count font-1">0<span>%</span></span></a><a href="#" class="reaction reaction-happy tipi-tip zeen-effect tipi-vertical-c" data-title="Happy" data-reaction="happy"> <svg width="56px" height="56px" viewBox="0 0 56 56" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g fill-rule="nonzero">
<g fill="#F9BF44">
<circle cx="28" cy="28" r="27.758"></circle>
</g>
<g transform="translate(14.000000, 22.000000)" fill="#382A12">
<ellipse cx="3.003" cy="3.247" rx="2.5" ry="2.87"></ellipse>
<ellipse cx="24.997" cy="3.247" rx="2.5" ry="2.87"></ellipse>
<path d="M14,15.157 C11.1535628,15.1536917 8.84720419,12.8464382 8.845,10 C8.845,9.44771525 9.29271525,9 9.845,9 C10.3972847,9 10.845,9.44771525 10.845,10 C10.845,11.7427345 12.2577655,13.1555 14.0005,13.1555 C15.7432345,13.1555 17.156,11.7427345 17.156,10 C17.156,9.44771525 17.6037153,9 18.156,9 C18.7082847,9 19.156,9.44771525 19.156,10 C19.1510477,12.8456884 16.8456874,15.1514958 14,15.157 Z"></path>
</g>
</g>
</g>
</svg>
<span class="count font-1">0<span>%</span></span></a><a href="#" class="reaction reaction-sleepy tipi-tip zeen-effect tipi-vertical-c" data-title="Yawn" data-reaction="sleepy"> <svg width="56px" height="56px" viewBox="0 0 56 56" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g fill-rule="nonzero">
<g fill="#F9BF44">
<circle cx="28" cy="28" r="27.758"></circle>
</g>
<g transform="translate(10.000000, 3.000000)">
<path d="M18,27.3 C15.94,27.3 14.25,29.39 14.25,31.96 C14.25,34.53 15.94,36.63 18,36.63 C20.06,36.63 21.75,34.54 21.75,31.96 C21.75,29.38 20.07,27.3 18,27.3 Z" fill="#C15F1E"></path>
<path d="M6.867,26.586 C4.2586575,26.5972741 1.87463172,25.1127487 0.734,22.767 C0.504773626,22.2736685 0.71194479,21.6875937 1.2002829,21.4479135 C1.688621,21.2082334 2.27897478,21.4028768 2.529,21.886 C3.34256016,23.5388952 5.02473432,24.585823 6.867,24.585823 C8.70926568,24.585823 10.3914398,23.5388952 11.205,21.886 C11.4550252,21.4028768 12.045379,21.2082334 12.5337171,21.4479135 C13.0220552,21.6875937 13.2292264,22.2736685 13,22.767 C11.8593683,25.1127487 9.4753425,26.5972741 6.867,26.586 Z" fill="#382A12"></path>
<path d="M28.861,26.586 C26.2530178,26.5968891 23.8694751,25.1124224 22.729,22.767 C22.4997736,22.2736685 22.7069448,21.6875937 23.1952829,21.4479135 C23.683621,21.2082334 24.2739748,21.4028768 24.524,21.886 C25.3372275,23.5389958 27.019291,24.5860718 28.8615,24.5860718 C30.703709,24.5860718 32.3857725,23.5389958 33.199,21.886 C33.4490252,21.4028768 34.039379,21.2082334 34.5277171,21.4479135 C35.0160552,21.6875937 35.2232264,22.2736685 34.994,22.767 C33.8533683,25.1127487 31.4693425,26.5972741 28.861,26.586 Z" fill="#382A12"></path>
<path d="M34.146,15.75 L29.523,15.75 C29.1256503,15.75 28.7660311,15.5146408 28.6068682,15.1505612 C28.4477054,14.7864815 28.5191995,14.3627096 28.789,14.071 L31.86,10.75 L29.523,10.75 C28.9707153,10.75 28.523,10.3022847 28.523,9.75 C28.523,9.19771525 28.9707153,8.75 29.523,8.75 L34.146,8.75 C34.5433497,8.75 34.9029689,8.98535918 35.0621318,9.34943883 C35.2212946,9.71351847 35.1498005,10.1372904 34.88,10.429 L31.81,13.75 L34.147,13.75 C34.6992847,13.75 35.147,14.1977153 35.147,14.75 C35.147,15.3022847 34.6992847,15.75 34.147,15.75 L34.146,15.75 Z" fill="#382A12"></path>
<path d="M44.325,10.164 L37.388,10.164 C36.9386897,10.1632445 36.5322779,9.89705304 36.3520492,9.48547318 C36.1718206,9.07389332 36.2518321,8.59469962 36.556,8.264 L41.736,2.664 L37.388,2.664 C36.7622614,2.664 36.255,2.15673862 36.255,1.531 C36.255,0.905261378 36.7622614,0.398 37.388,0.398 L44.326,0.398 C44.7753103,0.39875546 45.1817221,0.66494696 45.3619508,1.07652682 C45.5421794,1.48810668 45.4621679,1.96730038 45.158,2.298 L39.978,7.898 L44.326,7.898 C44.9517386,7.898 45.459,8.4052614 45.459,9.031 C45.459,9.6567386 44.9517386,10.164 44.326,10.164 L44.325,10.164 Z" fill="#382A12"></path>
</g>
</g>
</g>
</svg>
<span class="count font-1">0<span>%</span></span></a><a href="#" class="reaction reaction-cool tipi-tip zeen-effect tipi-vertical-c" data-title="Cool" data-reaction="cool"> <svg width="56px" height="56px" viewBox="0 0 56 56" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
<g fill-rule="nonzero">
<g fill="#F9BF44">
<circle cx="28" cy="28" r="27.758"></circle>
</g>
<g transform="translate(10.000000, 22.000000)">
<path d="M23.762,5.92500201 C23.4164982,5.92569211 23.0951145,5.74798649 22.9119985,5.45500095 C22.7288825,5.1620154 22.7099782,4.79526015 22.862,4.485 C24.0109747,2.14697419 26.3894074,0.665690885 28.9945,0.665690885 C31.5995926,0.665690885 33.9780253,2.14697419 35.127,4.485 C35.3681774,4.98029199 35.1633558,5.57735659 34.6689281,5.82030099 C34.1745005,6.06324538 33.5767083,5.86055702 33.332,5.367 C32.5187725,3.71400422 30.836709,2.66692824 28.9945,2.66692824 C27.152291,2.66692824 25.4702275,3.71400422 24.657,5.367 C24.4889772,5.70799505 24.142143,5.92423361 23.762,5.92500201 Z" fill="#382A12"></path>
<path d="M12.238,5.92500201 C11.8556049,5.92576527 11.5062534,5.70839102 11.338,5.365 C10.5247725,3.71200422 8.84270902,2.66492824 7.0005,2.66492824 C5.15829098,2.66492824 3.47622753,3.71200422 2.663,5.365 C2.41829169,5.85855702 1.82049954,6.06124538 1.32607188,5.81830099 C0.831644228,5.57535659 0.626822612,4.97829199 0.868,4.483 C2.01697465,2.14497419 4.3954074,0.663690885 7.0005,0.663690885 C9.6055926,0.663690885 11.9840253,2.14497419 13.133,4.483 C13.2850218,4.79326015 13.2661175,5.1600154 13.0830015,5.45300095 C12.8998855,5.74598649 12.5785018,5.92369211 12.233,5.923 L12.238,5.92500201 Z" fill="#382A12"></path>
<path d="M34.9,9.43 C34.7226722,9.13596015 34.4033617,8.95729831 34.06,8.95996979 L1.94,8.95996979 C1.59627795,8.96274373 1.27805526,9.14182982 1.09733956,9.43422375 C0.916623861,9.72661769 0.898746527,10.0913339 1.05,10.4 C4.22833963,16.8590282 10.8013274,20.9502937 18,20.9502937 C25.1986726,20.9502937 31.7716604,16.8590282 34.95,10.4 C35.1095533,10.091325 35.0904455,9.72063379 34.9,9.43 L34.9,9.43 Z" fill="#C15F1E"></path>
</g>
</g>
</g>
</svg>
<span class="count font-1">0<span>%</span></span></a></div><div class="share-it share-it-2 share-it-bold share-it-count-0 share-it-after tipi-flex"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbahamasspectator.com%2Fkanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports%2F" class=" share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i><span class="social-tip font-base font-3">Share</span></span></a><a href="https://twitter.com/intent/tweet?via=bahamasspectato&#038;text=Kanye%20West%20Fired%20Yeezy%20Staff%20Over%20Drake%20Music%20On%20Playlist%3A%20Reports%20-%20https%3A%2F%2Fbahamasspectator.com%2Fkanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports%2F" class=" share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i><span class="social-tip font-base font-3">Tweet</span></span></a><a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fbahamasspectator.com%2Fkanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports%2F&media=https%3A%2F%2Fbahamasspectator.com%2Fwp-content%2Fuploads%2F2022%2F11%2FKanye-Drake-HkihwN-751x501.jpeg&description=Kanye%20West%20Fired%20Yeezy%20Staff%20Over%20Drake%20Music%20On%20Playlist%3A%20Reports" class=" share-button share-button-pin" rel="noopener nofollow" aria-label="Pin" data-title="Pin" target="_blank" data-pin-custom="true"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-pinterest"></i><span class="social-tip font-base font-3">Pin</span></span></a><a href="whatsapp://send?text=Kanye West Fired Yeezy Staff Over Drake Music On Playlist: Reports – https%3A%2F%2Fbahamasspectator.com%2Fkanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports%2F" class=" tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i><span class="social-tip font-base font-3">Share</span></span></a></div><div class="related-posts-wrap clearfix"><div id="block-wrap-18659" class="block-wrap-native block-wrap block-wrap-22 block-css-18659 block-wrap-classic columns__m--1 elements-design-1 block-ani block-skin-0 tipi-box block-wrap-thumbnail ppl-s-2 ppl-l-3 clearfix" data-id="18659" data-base="0"><div class="tipi-row-inner-style clearfix"><div class="tipi-row-inner-box contents sticky--wrap"><div class="block-title-wrap module-block-title clearfix  block-title-wrap-style block-title-1"><div class="block-title-area clearfix"><div class="block-title font-1">Related</div></div></div><div class="block block-22 tipi-flex"><article class="tipi-xs-12 clearfix no-fi ani-base tipi-xs-typo split-1 split-design-1 loop-0 preview-thumbnail preview-22 elements-design-1 post-507888 post type-post status-publish format-standard hentry category-entertainment" style="--animation-order:0"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://bahamasspectator.com/category/entertainment/" class="cat">Entertainment</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://bahamasspectator.com/wizkid-shares-how-bob-marley-inspired-him-to-make-timeless-music/">Wizkid Shares How Bob Marley Inspired Him To Make Timeless Music</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix no-fi ani-base tipi-xs-typo split-1 split-design-1 loop-1 preview-thumbnail preview-22 elements-design-1 post-507880 post type-post status-publish format-standard hentry category-entertainment" style="--animation-order:1"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://bahamasspectator.com/category/entertainment/" class="cat">Entertainment</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://bahamasspectator.com/rihanna-homage-j-capri-at-savage-x-fenty-vol-4-show/">Rihanna Homage J Capri At Savage X Fenty Vol. 4 Show</a></h3></div></div></div></article><article class="tipi-xs-12 clearfix no-fi ani-base tipi-xs-typo split-1 split-design-1 loop-2 preview-thumbnail preview-22 elements-design-1 post-507863 post type-post status-publish format-standard hentry category-entertainment" style="--animation-order:2"><div class="preview-mini-wrap clearfix"><div class="meta"><div class="byline byline-2 byline-cats-design-1"><div class="byline-part cats"><a href="https://bahamasspectator.com/category/entertainment/" class="cat">Entertainment</a></div></div><div class="title-wrap"><h3 class="title"><a href="https://bahamasspectator.com/rihanna-releasing-new-song-born-again-for-wakanda-forever-on-friday/">Rihanna Releasing New Song “Born Again” For ‘Wakanda Forever’ On Friday</a></h3></div></div></div></article></div></div></div></div></div><div class="comments__type-2 collapsible__wrap"><a href="#" class="comments--reveal zeen-effect collapsible__title tipi-button tipi-xs-12">Show Comments (0)<i class="tipi-i-chevron-down"></i></a><div class="collapsible__content"><div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="footer-block-title comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/kanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://bahamasspectator.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea autocomplete="new-password" id="ca8a1ce5fd" name="ca8a1ce5fd" cols="45" rows="8" maxlength="65525" required></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize>document.getElementById("comment").setAttribute( "id", "a1bacfebca63853eee535e1ebf93e846" );document.getElementById("ca8a1ce5fd").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<style>#commentform .recaptcha_wrap {margin: 0 0 10px;}</style><div class="recaptcha_wrap wpdef_recaptcha_v2_checkbox"><div id="wpdef_recaptcha_1461291980" class="wpdef_recaptcha"></div>
<noscript>
				<div style="width: 302px;">
					<div style="width: 302px; height: 422px; position: relative;">
						<div style="width: 302px; height: 422px; position: absolute;">
							<iframe src="https://www.google.com/recaptcha/api/fallback?k=6Lfag3cdAAAAAL3kbv7Y5ScuNUf6-g9HbrYS1fPa" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
						</div>
					</div>
					<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
						<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
					</div>
				</div>
			</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit tipi-button" value="Submit" /> <input type='hidden' name='comment_post_ID' value='507886' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</div></div> </footer>
</article>
</main>
<div class="block clearfix sidebar-wrap sb-wrap-skin-1 sticky-sb-on tipi-xs-12 tipi-l-4 tipi-col sb-with-border tipi-xs-0 portrait-tablet-0">
<aside class="sidebar widget-area bg-area site-img-1 sb-skin-1 widgets-title-skin-4 widgets-skin-4">
<div class="background"></div>
<div id="block-6" class="sidebar-widget zeen-widget clearfix widget_block"> <div class="sidebar-widget zeen-widget clearfix zeen_stylish_posts">
<a href="/category/entertainment">
<h3 class="widget-title title">More from <strong>Entertainment</strong></h3>
</a>
<div class="rs-posts">
<ul>
<li class="rs-post-featured">
<a href="https://bahamasspectator.com/wizkid-shares-how-bob-marley-inspired-him-to-make-timeless-music/">
<span>Wizkid Shares How Bob Marley Inspired Him To Make Timeless Music</span>
</a>
</li>
<li class="rs-post">
<a href="https://bahamasspectator.com/rihanna-homage-j-capri-at-savage-x-fenty-vol-4-show/">
<span>Rihanna Homage J Capri At Savage X Fenty Vol. 4 Show</span>
</a>
</li>
<li class="rs-post">
<a href="https://bahamasspectator.com/rihanna-releasing-new-song-born-again-for-wakanda-forever-on-friday/">
<span>Rihanna Releasing New Song “Born Again” For ‘Wakanda Forever’ On Friday</span>
</a>
</li>
<li class="rs-post">
<a href="https://bahamasspectator.com/dababy-apologize-to-danileigh-meme-in-freestyle-over-lattos-big-energy/">
<img width="500" height="500" src="https://bahamasspectator.com/wp-content/uploads/2022/11/DaBaby-5-vQ6VAi-500x500.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://bahamasspectator.com/wp-content/uploads/2022/11/DaBaby-5-vQ6VAi-500x500.jpeg 500w, https://bahamasspectator.com/wp-content/uploads/2022/11/DaBaby-5-vQ6VAi-274x274.jpeg 274w, https://bahamasspectator.com/wp-content/uploads/2022/11/DaBaby-5-vQ6VAi-371x371.jpeg 371w, https://bahamasspectator.com/wp-content/uploads/2022/11/DaBaby-5-vQ6VAi-566x566.jpeg 566w, https://bahamasspectator.com/wp-content/uploads/2022/11/DaBaby-5-vQ6VAi-881x881.jpeg 881w" sizes="(max-width: 500px) 100vw, 500px" /> <span>DaBaby Apologize To DaniLeigh &amp; MeMe In Freestyle Over Latto’s ‘Big Energy’</span>
</a>
</li>
</ul>
</div>
</div>
<p></p>
</div><div id="block-8" class="sidebar-widget zeen-widget clearfix widget_block">
<figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper">
<a class="twitter-timeline" data-width="1170" data-height="1000" data-dnt="true" href="https://twitter.com/bahamasspectato?ref_src=twsrc%5Etfw">Tweets by bahamasspectato</a><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>
</div> </aside>
</div>
</div>
</div>
</div>
<span class="ipl" data-title-prev="Kanye West Fired Yeezy Staff Over Drake Music On Playlist: Reports" data-next-hex="#f71100" data-prev-hex="#f71100" data-title-next="France suspends deal to take in thousands of asylum-seekers currently in Italy after row over ship" data-pid="507882" data-pidori="507886" data-prev="https://bahamasspectator.com/kanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports/" data-next="https://bahamasspectator.com/france-suspends-deal-to-take-in-thousands-of-asylum-seekers-currently-in-italy-after-row-over-ship/"></span>
</div>
<div id="ipl-loader" class="ipl-loader tipi-spin"></div> </div>
<footer id="colophon" class="site-footer site-footer-6 site-img-1 widget-area-borders-1 footer-fs  widget-title-default footer__mob__cols-1 clearfix">
<div class="bg-area">
<div class="bg-area-inner">
<div class="footer-lower-area footer-area tipi-xs-12 clearfix site-skin-1">
<div class="tipi-row">
<div class="logo logo-footer"><a href="https://bahamasspectator.com" data-pin-nopin="true"><span class="logo-img"><img src="https://bahamasspectator.com/wp-content/uploads/2021/10/bahamasspectator-logo-transparent.png" loading="lazy" alt="" srcset="https://bahamasspectator.com/wp-content/uploads/2021/10/bahamasspectator-logo-transparent.png 2x" data-base-src="https://bahamasspectator.com/wp-content/uploads/2021/10/bahamasspectator-logo-transparent.png" data-alt-src="https://bahamasspectator.com/wp-content/uploads/2021/12/bahamas-spectator-logo.png" data-base-srcset="https://bahamasspectator.com/wp-content/uploads/2021/10/bahamasspectator-logo-transparent.png 2x" data-alt-srcset="https://bahamasspectator.com/wp-content/uploads/2021/12/bahamas-spectator-logo.png 2x" width="1500" height="273"></span></a></div> <div class="tipi-flex tipi-xs-flex-full">
<div class="copyright font-3 copyright-l">Bahamas Spectator Copyright Protected - Created with ❤️ by Rapidsols</div>
<div class="tipi-flex-right tipi-vertical-c">
<ul class="horizontal-menu font-3 menu-icons tipi-vertical-c">
<li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="menu-icon--text font-3">Subscribe</span></a></li>
<li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/profile.php?id=100007418612666" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/bahamasspectato" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-search"><a href="#" class="tipi-i-search modal-tr tipi-tip tipi-tip-move" data-title="Search" data-type="search"></a></li>
<li id="to-top-wrap" class="to-top zeen-effect to-top-1 font-3"><a href="#" id="to-top-a" class="tipi-vertical-c"><i class="tipi-i-angle-up zeen-effect"></i><span>BACK TO TOP</span></a></li> </ul>
</div>
</div>
</div>
</div>
<div class="background mask"></div> </div>
</div>
</footer>
</div>
</div>
<div id="mob-menu-wrap" class="mob-menu-wrap mobile-navigation-dd tipi-m-0 site-skin-2 site-img-1">
<div class="bg-area">
<a href="#" class="mob-tr-close tipi-close-icon"><i class="tipi-i-close" aria-hidden="true"></i></a>
<div class="content-wrap">
<div class="content">
<div class="logo logo-mobile-menu"><a href="https://bahamasspectator.com" data-pin-nopin="true"><span class="logo-img"><img src="https://bahamasspectator.com/wp-content/uploads/2021/12/bahamas-spectator-logo.png" loading="lazy" alt="Bahamas Spectator Logo" srcset="https://bahamasspectator.com/wp-content/uploads/2021/12/bahamas-spectator-logo.png 2x" width="592" height="112"></span></a></div> <nav class="mobile-navigation mobile-navigation-1"><div class="mobile-search-wrap font-2"><form method="get" class="search tipi-flex" action="https://bahamasspectator.com/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
</div><ul id="menu-mobile" class="menu-mobile vertical-menu font-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home dropper standard-drop mm-art mm-wrap-2 mm-wrap menu-item-1907"><a href="https://bahamasspectator.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1909"><a href="https://bahamasspectator.com/category/local-news/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1908"><a href="https://bahamasspectator.com/category/caribbean-news/">Caribbean</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1911"><a href="https://bahamasspectator.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-2388"><a href="https://bahamasspectator.com/category/travel-news/">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1912"><a href="https://bahamasspectator.com/category/business-news/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-51 mm-wrap menu-item-1913"><a href="https://bahamasspectator.com/category/pr-news/">PR News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category dropper standard-drop mm-art mm-wrap-11 mm-wrap mm-color mm-sb-left menu-item-1914"><a href="https://bahamasspectator.com/category/world-news/">World</a></li>
</ul></nav> <ul class="menu-icons horizontal-menu">
<li class="menu-icon menu-icon-subscribe"><a href="#" class="modal-tr" data-type="subscribe"><i class="tipi-i-mail"></i><span class="menu-icon--text font-3">Subscribe</span></a></li>
<li class="menu-icon menu-icon-style-1 menu-icon-fb"><a href="https://facebook.com/profile.php?id=100007418612666" data-title="Facebook" class="tipi-i-facebook tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Facebook" target="_blank"></a></li><li class="menu-icon menu-icon-style-1 menu-icon-tw"><a href="https://twitter.com/bahamasspectato" data-title="Twitter" class="tipi-i-twitter tipi-tip tipi-tip-move" rel="noopener nofollow" aria-label="Twitter" target="_blank"></a></li>
</ul>
</div>
</div>
<div class="background mask"></div> </div>
</div>
<div id="modal" class="modal-wrap inactive" data-fid="">
<span class="tipi-overlay tipi-overlay-modal"></span>
<div class="content tipi-vertical-c tipi-row">
<div class="content-search search-form-wrap content-block">
<form method="get" class="search tipi-flex" action="https://bahamasspectator.com/">
<input type="search" class="search-field font-b" placeholder="Search" value="" name="s" autocomplete="off" aria-label="search form">
<button class="tipi-i-search-thin search-submit" type="submit" value="" aria-label="search"></button>
</form>
<div class="search-hints">
<span class="search-hint">
Start typing to see results or hit ESC to close </span>
<div class="suggestions-wrap font-2"></div> </div>
<div class="content-found-wrap"><div class="content-found"></div><div class="button-wrap"><a class="search-all-results button-arrow-r button-arrow tipi-button" href="#"><span class="button-title">See all results</span><i class="tipi-i-arrow-right"></i></a></div></div> </div>
<div class="content-subscribe content-subscribe-style content-subscribe-2 site-skin-1 site-img-1  content-block subscribe-wrap subscribe-button-2" data-t="15" data-type="sub" data-d="0">
<div class="tipi-modal-bg bg-area clearfix">
<div class="content-subscribe-inner">
<div class="subscribe-titles">
<h2 class="title">Subscribe</h2>
<div class="subtitle">Sign up to our newsletter to stay up to date with out curated news!</div>
</div>
<div class="subscribe-form">
We will link this to your Email Marketing Section once that is provided.
</div>
</div>
<div class="background mask"></div></div></div> <div class="content-lwa content-block site-img-1 site-skin-3">
<div class="tipi-modal-bg bg-area">
</div>
</div>
<div class="content-custom content-block">
</div>
</div>
<a href="#" class="close tipi-x-wrap tipi-x-outer"><i class="tipi-i-close"></i></a>
</div>
<span id="tipi-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-dark"><a href="#" class="close tipi-x-wrap"><i class="tipi-i-close"></i></a></span>
<span id="light-overlay" class="tipi-overlay tipi-overlay-base tipi-overlay-light"></span>
<div id="mob-bot-share" class="mob-bot-share tipi-m-0 mob-bot-share-1">
<div class="share-buttons">
<a href="https://twitter.com/intent/tweet?via=bahamasspectato&#038;text=DaBaby%20Apologize%20To%20DaniLeigh%20%26%20MeMe%20In%20Freestyle%20Over%20Latto%E2%80%99s%20%E2%80%98Big%20Energy%E2%80%99%20-%20https%3A%2F%2Fbahamasspectator.com%2Fdababy-apologize-to-danileigh-meme-in-freestyle-over-lattos-big-energy%2F" class="tipi-tip tipi-tip-move share-button share-button-tw" rel="noopener nofollow" aria-label="Tweet" data-title="Tweet" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-twitter"></i></span></a><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbahamasspectator.com%2Fdababy-apologize-to-danileigh-meme-in-freestyle-over-lattos-big-energy%2F" class="tipi-tip tipi-tip-move share-button share-button-fb" rel="noopener nofollow" aria-label="Share" data-title="Share" target="_blank"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-facebook"></i></span></a><a href="whatsapp://send?text=DaBaby Apologize To DaniLeigh &amp; MeMe In Freestyle Over Latto’s ‘Big Energy’ – https%3A%2F%2Fbahamasspectator.com%2Fdababy-apologize-to-danileigh-meme-in-freestyle-over-lattos-big-energy%2F" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-wa" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-whatsapp"></i></span></a><a href="fb-messenger://share/?link=https%3A%2F%2Fbahamasspectator.com%2Fdababy-apologize-to-danileigh-meme-in-freestyle-over-lattos-big-energy%2F&app_id=446043282412553" class="tipi-tip tipi-tip-move tipi-xl-0 share-button share-button-msg" rel="noopener nofollow" aria-label="Share" data-title="Share"><span class="share-button-content tipi-vertical-c"><i class="tipi-i-messenger"></i></span></a> </div>
</div>
<span id="lr-check"></span><div id="pswp" class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
<div class="pswp__bg"></div>
<div class="pswp__scroll-wrap">
<div class="pswp__container tipi-spin">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>
<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">
<div class="pswp__counter"></div>
<button class="pswp__button pswp-all-c pswp__button--close" title="Close"><svg tabindex="0" aria-hidden="true" width="16" height="16" xmlns="http://www.w3.org/2000/svg"><path d="M6.586 8L.93 2.344 2.344.93 8 6.586 13.656.93l1.414 1.414L9.414 8l5.656 5.656-1.414 1.414L8 9.414 2.344 15.07.93 13.656z" fill="#FFF" fill-rule="nonzero" /></svg></button>
<button class="pswp__button pswp-all-c pswp__button--share" title="Share"><svg tabindex="0" aria-hidden="true" width="20" height="22" viewBox="0 0 20 22" xmlns="http://www.w3.org/2000/svg"><path d="M16 14c-1.1 0-2.1.5-2.8 1.2l-5.3-3.1c0-.4.1-.7.1-1.1 0-.4-.1-.7-.2-1.1l5.3-3.1c.8.7 1.8 1.2 2.9 1.2 2.2 0 4-1.8 4-4s-1.8-4-4-4-4 1.8-4 4c0 .4.1.7.2 1.1L6.8 8.2C6.1 7.5 5.1 7 4 7c-2.2 0-4 1.8-4 4s1.8 4 4 4c1.1 0 2.1-.5 2.8-1.2l5.3 3.1c0 .4-.1.7-.1 1.1 0 2.2 1.8 4 4 4s4-1.8 4-4-1.8-4-4-4zm0-12c1.1 0 2 .9 2 2s-.9 2-2 2-2-.9-2-2 .9-2 2-2zM4 13c-1.1 0-2-.9-2-2s.9-2 2-2 2 .9 2 2-.9 2-2 2zm12 7c-1.1 0-2-.9-2-2 0-.4.1-.7.3-1 .3-.6 1-1 1.7-1 1.1 0 2 .9 2 2s-.9 2-2 2z" fill="#FFF" fill-rule="nonzero" /></svg></button>
<button class="pswp__button pswp-all-c pswp__button--fs" title="Toggle fullscreen"><svg tabindex="0" aria-hidden="true" class="pswp-fs-out" width="18" height="14" xmlns="http://www.w3.org/2000/svg"><path d="M0 14V9h2v3h3v2H0zM0 0h5v2H2v3H0V0zm18 0v5h-2V2h-3V0h5zm0 14h-5v-2h3V9h2v5z" fill="#FFF" fill-rule="nonzero" /></svg><svg tabindex="0" aria-hidden="true" class="pswp-fs-in" width="18" height="14" xmlns="http://www.w3.org/2000/svg"><path d="M5 9v5H3v-3H0V9h5zm0-4H0V3h3V0h2v5zm8 0V0h2v3h3v2h-5zm0 4h5v2h-3v3h-2V9z" fill="#FFF" fill-rule="nonzero" /></svg></button>
<button class="pswp__button pswp-all-c pswp__button--zoom" title="Zoom in/out"><svg tabindex="0" aria-hidden="true" class="pswp-zoom-in" width="15" height="15" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#FFF" fill-rule="nonzero" d="M14.957 13.543l-1.414 1.414-3.25-3.25 1.414-1.414z" /><path d="M6.5 12a5.5 5.5 0 100-11 5.5 5.5 0 100 11z" stroke="#FFF" stroke-width="1.5" /><path fill="#FFF" fill-rule="nonzero" d="M4 6h5v1H4z" /><path fill="#FFF" fill-rule="nonzero" d="M7.043 4.008l-.085 5-1-.017.085-5z" /></g></svg><svg tabindex="0" aria-hidden="true" class="pswp-zoom-out" width="15" height="15" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path fill="#FFF" fill-rule="nonzero" d="M14.957 13.543l-3.25-3.25-1.413 1.414 3.25 3.25z" /><path d="M6.5 12a5.5 5.5 0 100-11 5.5 5.5 0 100 11z" stroke="#FFF" stroke-width="1.5" /><path fill="#FFF" fill-rule="nonzero" d="M4 6h5v1H4z" /></g></svg></button>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp-all-c pswp__button--arrow--left" title="Previous"><svg tabindex="0" aria-hidden="true" width="14" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M5.215 12.03L7 10.5 4 7h10V5H4l3-3.5L5.215.032 0 6z" fill="#FFF" fill-rule="nonzero" /></svg></button>
<button class="pswp__button pswp-all-c pswp__button--arrow--right" title="Next"><svg tabindex="0" aria-hidden="true" width="14" height="12" xmlns="http://www.w3.org/2000/svg"><path d="M8.785 12.03L7 10.5 10 7H0V5h10L7 1.5 8.785.032 14 6z" fill="#FFF" fill-rule="nonzero" /></svg></button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div><script type="application/ld+json">{"@context": "http://schema.org",
	"@type": "WebPage",
	"name": "Bahamas Spectator",
	"description": "Bahamas Daily News","url": "https://bahamasspectator.com/","datePublished": "2022-11-10T11:58:49-05:00","dateCreated": "2022-11-10T11:58:49-05:00","dateModified": "2022-11-10T11:58:49-05:00","sameAs": ["https://facebook.com/profile.php?id=100007418612666","https://twitter.com/bahamasspectato"],"potentialAction": {
	"@type": "SearchAction",
	"target": "https://bahamasspectator.com/?s=&#123;search_term&#125;",
	"query-input": "required name=search_term"},"breadcrumb":{ "@type": "BreadcrumbList","itemListElement": [{"@type": "ListItem",	"position": 1, "item": {
				"@id": "https://bahamasspectator.com",
				"name": "Home"
				}
				},{"@type": "ListItem",	"position": 2, "item": {
				"@id": "https://bahamasspectator.com/category/entertainment/",
				"name": "Entertainment"
				}
				},{"@type": "ListItem",	"position": 3, "item": {
				"@id": "",
				"name": "DaBaby Apologize To DaniLeigh &amp; MeMe In Freestyle Over Latto’s ‘Big Energy’"
				}
				}]}}</script><style id='zeen-mm-style-inline-css' type='text/css'>
.main-menu-bar-color-3 .menu-main-menu .menu-item-1907.drop-it > a:before { border-bottom-color: #000000;}.main-navigation .menu-item-1907 .menu-wrap > * { border-top-color: #000000!important; }
.main-menu-bar-color-3 .menu-main-menu .menu-item-1909.drop-it > a:before { border-bottom-color: #000000;}.main-navigation .menu-item-1909 .menu-wrap > * { border-top-color: #000000!important; }
.main-menu-bar-color-3 .menu-main-menu .menu-item-1908.drop-it > a:before { border-bottom-color: #000000;}.main-navigation .menu-item-1908 .menu-wrap > * { border-top-color: #000000!important; }
.main-menu-bar-color-3 .menu-main-menu .menu-item-1911.drop-it > a:before { border-bottom-color: #000000;}.main-navigation .menu-item-1911 .menu-wrap > * { border-top-color: #000000!important; }
.main-menu-bar-color-3 .menu-main-menu .menu-item-2388.drop-it > a:before { border-bottom-color: #000000;}.main-navigation .menu-item-2388 .menu-wrap > * { border-top-color: #000000!important; }
.main-menu-bar-color-3 .menu-main-menu .menu-item-1912.drop-it > a:before { border-bottom-color: #000000;}.main-navigation .menu-item-1912 .menu-wrap > * { border-top-color: #000000!important; }
.main-menu-bar-color-3 .menu-main-menu .menu-item-1913.drop-it > a:before { border-bottom-color: #000000;}.main-navigation .menu-item-1913 .menu-wrap > * { border-top-color: #000000!important; }
.main-menu-bar-color-3 .menu-main-menu .menu-item-1914.drop-it > a:before { border-bottom-color: #000000;}.main-navigation .menu-item-1914 .menu-wrap > * { border-top-color: #000000!important; }
</style>
<script type='text/javascript' src='https://bahamasspectator.com/wp-content/plugins/lets-review/assets/js/js.cookie.min.js?ver=2.2.1' id='js-cookie-js'></script>
<script type='text/javascript' src='https://bahamasspectator.com/wp-content/plugins/lets-review/assets/js/photoswipe-ui-default.min.js?ver=4.1.3' id='photoswipe-ui-js'></script>
<script type='text/javascript' src='https://bahamasspectator.com/wp-content/plugins/lets-review/assets/js/photoswipe.min.js?ver=4.1.3' id='photoswipe-js'></script>
<script type='text/javascript' id='lets-review-functions-js-extra'>
/* <![CDATA[ */
var lrJS = {"root":"https:\/\/bahamasspectator.com\/wp-json\/codetipi-lets-review\/v3\/","nonce":"65fab2b749","i18n":{"alreadyVoted":"Change Your Rating"},"letsReviewAUrl":"https:\/\/bahamasspectator.com\/wp-admin\/admin-ajax.php","letsReviewNonce":"518e61399f","letsReviewUReviews":"","intersectionObserver":"https:\/\/bahamasspectator.com\/wp-content\/plugins\/lets-review\/assets\/js\/intersection-observer.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://bahamasspectator.com/wp-content/plugins/lets-review/assets/js/functions.min.js?ver=3.3.8' id='lets-review-functions-js'></script>
<script type='text/javascript' id='lets-live-blog-js-js-extra'>
/* <![CDATA[ */
var letsLiveBlogJs = {"root":"https:\/\/bahamasspectator.com\/wp-json\/","nonce":"65fab2b749","root_point":"codetipi-lets-live-blog\/v1","root_full":"https:\/\/bahamasspectator.com\/wp-json\/codetipi-lets-live-blog\/v1\/","pagiRoot":"\/kanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports\/","data":{"pid":507886,"timeInterval":10000,"i18n":{"ok":"OK","warning":"Warning","delete":"Delete","jumphl":"Jump to highlight","edit":"Edit","live":"Live","ended":"Finished","starting":"Not started","disabled":"Broadcasting Off","publish":"Publish","cancel":"Cancel","success":"Success","successD":"Entry was deleted.","confirmD":"This will permanently delete this entry. Continue?","update":"Update","start":"Start broadcast","stop":"Stop broadcast","highlight":"Highlight","highlightinput":"Summary of highlight"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bahamasspectator.com/wp-content/plugins/lets-live-blog/frontend/js/functions.min.js?ver=1.2.0' id='lets-live-blog-js-js'></script>
<script type='text/javascript' src='https://bahamasspectator.com/wp-content/themes/newsifybyrapidsols/assets/js/gsap/gsap.min.js?ver=3.6' id='gsap-js'></script>
<script type='text/javascript' src='https://bahamasspectator.com/wp-content/themes/newsifybyrapidsols/assets/js/gsap/ScrollTrigger.min.js?ver=3.6' id='scroll-trigger-js'></script>
<script type='text/javascript' src='https://bahamasspectator.com/wp-content/themes/newsifybyrapidsols/assets/js/flickity.pkgd.min.js?ver=2.2.0' id='flickity-js'></script>
<script type='text/javascript' src='https://bahamasspectator.com/wp-content/themes/newsifybyrapidsols/assets/js/menu-aim.min.js?ver=1.9.0' id='menu-aim-js'></script>
<script type='text/javascript' src='https://bahamasspectator.com/wp-content/themes/newsifybyrapidsols/assets/js/jquery.fluidbox.min.js?ver=2.0.5' id='jquery-fluidbox-js'></script>
<script type='text/javascript' id='zeen-functions-js-extra'>
/* <![CDATA[ */
var zeenJS = {"root":"https:\/\/bahamasspectator.com\/wp-json\/codetipi-zeen\/v1\/","nonce":"65fab2b749","qry":{"page":0,"name":"kanye-west-fired-yeezy-staff-over-drake-music-on-playlist-reports","error":"","m":"","p":0,"post_parent":"","subpost":"","subpost_id":"","attachment":"","attachment_id":0,"pagename":"","page_id":0,"second":"","minute":"","hour":"","day":0,"monthnum":0,"year":0,"w":0,"category_name":"","tag":"","cat":"","tag_id":"","author":"","author_name":"","feed":"","tb":"","paged":0,"meta_key":"","meta_value":"","preview":"","s":"","sentence":"","title":"","fields":"","menu_order":"","embed":"","category__in":[],"category__not_in":[],"category__and":[],"post__in":[],"post__not_in":[],"post_name__in":[],"tag__in":[],"tag__not_in":[],"tag__and":[],"tag_slug__in":[],"tag_slug__and":[],"post_parent__in":[],"post_parent__not_in":[],"author__in":[],"author__not_in":[],"ignore_sticky_posts":false,"suppress_filters":false,"cache_results":true,"update_post_term_cache":true,"lazy_load_term_meta":true,"update_post_meta_cache":true,"post_type":"","posts_per_page":12,"nopaging":false,"comments_per_page":"50","no_found_rows":false,"order":"DESC"},"args":{"siteUrl":"https:\/\/bahamasspectator.com","wooStockFormat":false,"sDelay":5000,"galleryAutoplay":false,"subL":false,"lazy":false,"lazyNative":false,"iconSorter":"<i class=\"tipi-i-chevron-down\"><\/i>","iplComs":false,"heroFade":0.075,"iplMob":true,"infUrlChange":true,"fbComs":false,"lightbox":true,"lightboxChoice":2,"archiveUrlChange":false,"stickyHeaderCustomize":false,"toolTipFont":2,"wooAjaxSinglebutton":1,"cookieDuration":90,"slidingBoxStartPoint":0,"browserMode":false,"searchPpp":3,"polyfill":"https:\/\/bahamasspectator.com\/wp-content\/themes\/newsifybyrapidsols\/assets\/js\/polyfill.min.js","iplCached":true,"path":"\/","disqus":false,"subCookie":true,"pluginsUrl":"https:\/\/bahamasspectator.com\/wp-content\/plugins","frontpage":false,"ipl":["lets-review\/assets\/js\/functions.min.js"]},"i18n":{"embedError":"There was a problem with your embed code. Please refer to the documentation for help.","loadMore":"Load More","outOfStock":"Out Of Stock","noMore":"No More Content","share":"Share","pin":"Pin","tweet":"Tweet"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bahamasspectator.com/wp-content/themes/newsifybyrapidsols/assets/js/functions.min.js?ver=4.0.9.3' id='zeen-functions-js'></script>
<script type='text/javascript' id='zeen-functions-js-after'>
	var zeen_1909 = {
		id: 1909,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"31","post_type":{"post":"post","feedzy_imports":"feedzy_imports","feedzy_categories":"feedzy_categories"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_1908 = {
		id: 1908,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"30","post_type":{"post":"post","feedzy_imports":"feedzy_imports","feedzy_categories":"feedzy_categories"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_1911 = {
		id: 1911,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"45","post_type":{"post":"post","feedzy_imports":"feedzy_imports","feedzy_categories":"feedzy_categories"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_2388 = {
		id: 2388,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"220","post_type":{"post":"post","feedzy_imports":"feedzy_imports","feedzy_categories":"feedzy_categories"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_1912 = {
		id: 1912,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"46","post_type":{"post":"post","feedzy_imports":"feedzy_imports","feedzy_categories":"feedzy_categories"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_1914 = {
		id: 1914,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 61,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "on",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 1,
		byline_off: 1,
		fi_off: 0,
		ppp: 3,
		args: {"cat":"47","post_type":{"post":"post","feedzy_imports":"feedzy_imports","feedzy_categories":"feedzy_categories"},"posts_per_page":"3","ignore_sticky_posts":1}	};
	
	var zeen_80838 = {
		id: 80838,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 22,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "off",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 3,
		args: {"post__not_in":[507886],"posts_per_page":3,"post_type":"post","tag":"","cat":"45"}	};
	
	var zeen_30896 = {
		id: 30896,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 23,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 1,
		args: {"cat":"45,","post__not_in":[507886],"posts_per_page":1,"orderby":"rand"}	};
	
	var zeen_18659 = {
		id: 18659,
		next: 2,
		prev: 0,
		target: 0,
		mnp: 0,
		preview: 22,
		is110: 0,
		counter: 0,
		counter_class: "",
		post_subtitle: "",
		excerpt_off: 1,
		excerpt_length: 12,
		excerpt_full: 0,
		img_shape: 0,
		byline_off: 0,
		fi_off: 0,
		ppp: 3,
		args: {"post__not_in":[507886],"posts_per_page":3,"post_type":"post","tag":"","cat":"45"}	};
	
</script>
<script type='text/javascript' src='https://bahamasspectator.com/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.google-analytics.com/analytics.js?ver=6.0.3' id='google-analytics-js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?hl=en_US&#038;render=explicit&#038;ver=3.3.2' id='wpdef_recaptcha_api-js'></script>
<script type='text/javascript' id='wpdef_recaptcha_script-js-extra'>
/* <![CDATA[ */
var WPDEF = {"options":{"hl":"en_US","size":"normal","version":"v2_checkbox","sitekey":"6Lfag3cdAAAAAL3kbv7Y5ScuNUf6-g9HbrYS1fPa","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":"","theme":"light"},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://bahamasspectator.com/wp-content/plugins/defender-security/assets/js/recaptcha_frontend.js?ver=3.3.2' id='wpdef_recaptcha_script-js'></script>
</body>
</html>